<!DOCTYPE html>
<html lang="en-US" id="html">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content=" - ">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://propakistani.pk/xmlrpc.php">
<link rel="alternate" href="pp-app://pk.propakistani/propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022" />
<!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Google Earned Record Breaking Revenue in Q3 2022</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CAndada%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CAndada%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CAndada%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
<meta name="description" content="Google&#039;s revenue has been on an upwards trend for over a decade, but this is not helping the company&#039;s profits lately, as shown by its latest earning" />
<link rel="canonical" href="https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Earned Record Breaking Revenue in Q3 2022" />
<meta property="og:description" content="Google&#039;s revenue has been on an upwards trend for over a decade, but this is not helping the company&#039;s profits lately, as shown by its latest earning" />
<meta property="og:url" content="https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/" />
<meta property="article:publisher" content="https://www.facebook.com/ProPakistani" />
<meta property="article:published_time" content="2022-10-26T10:18:47+00:00" />
<meta property="og:image" content="https://propakistani.pk/wp-content/uploads/2022/10/Google-scaled-e1666768668444.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="562" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ProPakistaniPK" />
<meta name="twitter:site" content="@ProPakistaniPK" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Aasil Ahmed" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel="amphtml" href="https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://propakistani.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://propakistani.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Google Earned Record Breaking Revenue in Q3 2022 Comments Feed" href="https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/feed/" />
<script type="rocketlazyloadscript">
      (function() {
        var cx = '015003321539764146168:ccl5nwtfitq';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple_tooltips_style-css' href='https://propakistani.pk/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://propakistani.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://propakistani.pk/wp-includes/css/dist/components/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://propakistani.pk/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://propakistani.pk/wp-includes/css/dist/nux/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://propakistani.pk/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://propakistani.pk/wp-includes/css/dist/editor/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='sjb_shortcode_block-cgb-style-css-css' href='https://propakistani.pk/wp-content/plugins/simple-job-board/sjb-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://propakistani.pk/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css' href='https://propakistani.pk/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=a2e3e8488d9dd3229f145053c8f03dae' type='text/css' media='all' />
<link rel='stylesheet' id='catfish-banner-css' href='https://propakistani.pk/wp-content/plugins/pp_catfish_banner/assets/css/catfish.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://propakistani.pk/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='propakistani-styles-css' href='https://propakistani.pk/wp-content/themes/ppv5/css/theme.min.css?ver=6.2.0' type='text/css' media='' />
<link rel='stylesheet' id='propakistani-flaticons-css' href='https://propakistani.pk/wp-content/themes/ppv5/fonts/flaticons/flaticon.css?ver=5.2' type='text/css' media='' />
<link rel='stylesheet' id='propakistani-icons-css' href='https://propakistani.pk/wp-content/themes/ppv5/css/pp-font.css?ver=5.2' type='text/css' media='' />
<link rel='stylesheet' id='wp-featherlight-css' href='https://propakistani.pk/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tcm-front-styles-css-css' href='https://propakistani.pk/wp-content/plugins/thrive-comments/assets/css/styles.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ari-fancybox-css' href='https://propakistani.pk/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://propakistani.pk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async="async" type='text/javascript' src='https://propakistani.pk/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=a2e3e8488d9dd3229f145053c8f03dae' id='arve-main-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/pp_catfish_banner/assets/js/catfish.js?ver=5.8.5' id='catfish-banner-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/themes/ppv5/js/popper.min.js?ver=1' id='popper-scripts-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/thrive-comments/assets/js/libs-frontend.min.js?ver=2.4' id='libs-frontend-js'></script>
<script type='text/javascript' id='ari-fancybox-js-extra'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"slideShow":{"autoStart":true},"clickOutside":false,"clickSlide":false,"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"wp_gallery":{"convert":false},"images":{"convert":true,"post_grouping":true},"youtube":{"convert":true}},"viewers":{"pdfjs":{"url":"https:\/\/propakistani.pk\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.9' id='ari-fancybox-js'></script>
<link rel="https://api.w.org/" href="https://propakistani.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://propakistani.pk/wp-json/wp/v2/posts/603061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://propakistani.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://propakistani.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://propakistani.pk/?p=603061' />
<link rel="alternate" type="application/json+oembed" href="https://propakistani.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpropakistani.pk%2F2022%2F10%2F26%2Fgoogle-earned-record-breaking-revenue-in-q3-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://propakistani.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpropakistani.pk%2F2022%2F10%2F26%2Fgoogle-earned-record-breaking-revenue-in-q3-2022%2F&#038;format=xml" />
<meta property="fb:pages" content="97429917898" />

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/propakistani.pk\/2022\/10\/26\/google-earned-record-breaking-revenue-in-q3-2022\/"},"url":"https:\/\/propakistani.pk\/2022\/10\/26\/google-earned-record-breaking-revenue-in-q3-2022\/","headline":"Google Earned Record Breaking Revenue in Q3 2022","datePublished":"2022-10-26T15:18:47+05:00","dateModified":"2022-10-26T15:18:47+05:00","publisher":{"@type":"Organization","@id":"https:\/\/propakistani.pk\/#organization","name":"ProPakistani","logo":{"@type":"ImageObject","url":"https:\/\/propakistani.pk\/wp-content\/uploads\/2018\/01\/logo-amp-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/propakistani.pk\/wp-content\/uploads\/2022\/10\/Google-scaled-e1666768668444.jpg","width":1000,"height":562},"articleSection":"Google","description":"Google's revenue has been on an upwards trend for over a decade, but this is not helping the company's profits lately, as shown by its latest earning report released on Tuesday. It is the same story of making more money but also spending more to do so. Google Pixel","author":{"@type":"Person","name":"Aasil Ahmed","url":"https:\/\/propakistani.pk\/author\/aasil-ahmed\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/1e54fe3710ca82d00219a46015d16dd7?s=96&d=mm&r=g","height":96,"width":96}},"video":[],"audio":[]}</script>
<style type="text/css">
                
            /* SJB Fonts */
                                .sjb-page {
                        font-family: "Roboto", sans-serif;
                    }
            
                /* Job Filters Background Color */
                .sjb-page .sjb-filters
                {
                    background-color: rgba(242,242,242,0) !important;
                }
                                                    
                /* Listing & Detail Page Title Color */
                .sjb-page .list-data .v1 .job-info h4 a , 
                .sjb-page .list-data .v2 .job-info h4 a              
                {
                    color: #3b3a3c;
                }                
                                                    
                /* Job Detail Page Headings */
                .sjb-page .sjb-detail .list-data .v1 h3,
                .sjb-page .sjb-detail .list-data .v2 h3,
                .sjb-page .sjb-detail .list-data ul li::before,
                .sjb-page .sjb-detail .list-data .v1 .job-detail h3,
                .sjb-page .sjb-detail .list-data .v2 .job-detail h3,
                .sjb-page .sjb-archive-page .job-title
                {
                    color: #3b3a3c; 
                }
                                                    
                /* Fontawesome Icon Color */
                .sjb-page .list-data .v1 .job-type i,
                .sjb-page .list-data .v1 .job-location i,
                .sjb-page .list-data .v1 .job-date i,
                .sjb-page .list-data .v2 .job-type i,
                .sjb-page .list-data .v2 .job-location i,
                .sjb-page .list-data .v2 .job-date i
                {
                    color: #3b3a3c;
                }

                /* Fontawesome Text Color */
                .sjb-page .list-data .v1 .job-type,
                .sjb-page .list-data .v1 .job-location,
                .sjb-page .list-data .v1 .job-date,
                .sjb-page .list-data .v2 .job-type,
                .sjb-page .list-data .v2 .job-location,
                .sjb-page .list-data .v2 .job-date
                {
                    color: #249991;
                }
                                                    
                /* Job Filters-> All Buttons Background Color */
                .sjb-page .btn-primary,
                .sjb-page .btn-primary:hover,
                .sjb-page .btn-primary:active:hover,
                .sjb-page .btn-primary:active:focus,
                .sjb-page .sjb-detail .jobpost-form .file div,                
                .sjb-page .sjb-detail .jobpost-form .file:hover div
                {
                    background-color: #249991 !important;
                    color: #fff !important;
                }

                /* Pagination Text Color */
                /* Pagination Background Color */                
                .sjb-page .pagination li.list-item span.current,
                .sjb-page .pagination li.list-item a:hover, 
                .sjb-page .pagination li.list-item span.current:hover
                {
                    background: #249991;
                    border-color: #249991;                    
                    color: #fff;
                }
                                                    
            </style>

<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #249991;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #249991	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #249991;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #249991;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #249991;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #249991;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #249991;
		box-shadow: inset 0 0 3px #249991;
	}

	/* links */
	#thrive-comments a {
		color: #249991;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #249991;
		border-color: #249991;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #249991	}

</style>
<script type="rocketlazyloadscript">ARI_FANCYBOX_INIT_FUNC = function($) {jQuery('.cob-link').on("click", function(event) {
	var category = jQuery(this).attr('data-ecat');
	var event= jQuery(this).attr('data-event');
	var url = jQuery(this).attr('data-title');
	captureOutboundLink(category, url, event);
});}</script><style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/fontawesome-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/glyphicons-halflings-regular.woff" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/glyphicons-halflings-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/pp/pp.woff" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/flaticons/Flaticon.woff" crossorigin> <script type="text/javascript">
        var pp_ajax_url = "https://propakistani.pk/wp-admin/admin-ajax.php";
        var pp_site_url = "https://propakistani.pk";
    </script>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://propakistani.pk",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/",
                "name": "Google Earned Record Breaking Revenue in Q3 2022",
                "image": "https://propakistani.pk/wp-content/uploads/2022/10/Google-scaled-e1666768668444.jpg"
            }
        }
    ]
}</script>
<link rel="icon" href="https://propakistani.pk/wp-content/uploads/2018/01/cropped-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://propakistani.pk/wp-content/uploads/2018/01/cropped-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://propakistani.pk/wp-content/uploads/2018/01/cropped-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://propakistani.pk/wp-content/uploads/2018/01/cropped-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.WPSI_is_processing = false;</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style type="text/css">
		html{
			margin-top: 0 !important;
		}
	</style>
<script type="text/javascript" data-name="jqfb">
        var $ = jQuery;
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4303302-31"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-4303302-31');
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4303302-3"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-4303302-3');
	</script>
<script>
	    // Capture Outbound Links
	    window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
        function captureOutboundLink(category, url, action) {
			gtag('event', action, {
				'event_category' : category,
				'event_label' : url,
				'event_callback': function() {
					// window.open(url, "_blank");
					console.log('In Capture');
				}
			});
		}

		
	</script>

<script>
		    window.av = window.av || {};
		    window.av.kvps = window.av.kvps || {};
		    window.av.kvps["site_section"] = "techtelecom";
		</script>



<script src='https://avads.live/s/pp.pk.ros.js'></script>
<script async src="https://avads.live/s/poaitn.k_prla.js" data-name="jqfb"></script>


<script type="rocketlazyloadscript">
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '2379577595643494'); 
	 fbq('init', '294776171198613'); 
	fbq('track', 'PageView');
	fbq('track', 'ViewContent');
	</script>
<noscript>
	 <img height="1" width="1" 
	src="https://www.facebook.com/tr?id=2379577595643494&ev=PageView&noscript=1"/>
	</noscript>

</head>
<body class="post-template-default single single-post postid-603061 single-format-standard wp-custom-logo wp-featherlight-captions group-blog  propakistani">
<div id="page">
<div class="header-placeholder"></div>

<div class="wrapper-fluid wrapper-navbar nav-down" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>
<div class="main-top-nav">
<div class="container">
<ul id="menu-header-top-nav" class="float-left top-nav-items"><li id="menu-item-203252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203252"><a target="_blank" rel="noopener" href="https://propakistani.pk/price/"><i class="fa fa-star text-warning"></i> ProPrice</a></li>
<li id="menu-item-243364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243364"><a title="Lens By ProPakistani" target="_blank" rel="noopener" href="https://propakistani.pk/lens/">Lens</a></li>
<li id="menu-item-310359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310359"><a target="_blank" rel="noopener" href="https://propakistani.pk/how-to/">How To</a></li>
<li id="menu-item-458647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458647"><a href="https://propakistani.pk/foodnama/"><i class="fa fa-star text-warning"></i> Foodnama</a></li>
<li id="menu-item-243365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243365"><a target="_blank" rel="noopener" href="https://propakistani.pk/tools/">Tools</a></li>
<li id="menu-item-173865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173865"><a target="_blank" rel="noopener" href="https://propakistani.pk/packages/">3G, 4G &#038; Call Packages</a></li>
<li id="menu-item-179143" class="menu-item menu-item-type-post_type_archive menu-item-object-jobpost menu-item-179143"><a rel="nofollow" href="https://propakistani.pk/careers/">Careers</a></li>
<li id="menu-item-236597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236597"><a href="https://propakistani.pk/about/">About</a></li>
<li id="menu-item-173863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173863"><a rel="nofollow" href="https://propakistani.pk/contact-us/">Contact Us</a></li>
</ul> 
<div class="clearfix"></div>
</div>
</div>
<nav class="navbar navbar-expand-lg navbar-light bg-light pp-sticky-nav">
<div class="container position-relative">
<button class="navbar-toggler showMenu" type="button" id="showMenu">
<span class="navbar-toggler-icon"></span>
</button>

<a href="https://propakistani.pk/" class="navbar-brand custom-logo-link" rel="home"><img width="228" height="31" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20228%2031'%3E%3C/svg%3E" class="img-fluid site-head-logo" title="Home" alt="logo" data-lazy-src="https://propakistani.pk/wp-content/uploads/2020/09/pp_site_logo.png" /><noscript><img width="228" height="31" src="https://propakistani.pk/wp-content/uploads/2020/09/pp_site_logo.png" class="img-fluid site-head-logo" title="Home" alt="logo" /></noscript></a>


<div id="navbarNavDropdown" class="collapse navbar-collapse hidden-lg-down"><ul id="main-menu" class="navbar-nav"><li id="menu-item-173918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-173918"><a title="Tech and Telecom" href="https://propakistani.pk/category/tech-and-telecom/" class="nav-link">Tech and Telecom</a></li>
<li id="menu-item-173917" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-173917"><a title="Business" href="https://propakistani.pk/category/business/" class="nav-link">Business</a></li>
<li id="menu-item-173916" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-173916"><a title="Auto" href="https://propakistani.pk/category/automobile/" class="nav-link">Auto</a></li>
<li id="menu-item-452607" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-452607"><a title="Sports" href="https://propakistani.pk/category/sports/" class="nav-link">Sports</a></li>
<li id="menu-item-597976" class="new-item-label menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-597976"><a title="T20WC 2022" href="https://propakistani.pk/t20-worldcup-2022/" class="nav-link">T20WC 2022</a></li>
<li id="menu-item-174108" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-174108"><a title="Education" href="https://propakistani.pk/category/others/education/" class="nav-link">Education</a></li>
<li id="menu-item-174105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-174105 dropdown"><a title="Others" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Others <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-568272" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-568272"><a title="Videos" target="_blank" href="https://www.youtube.com/c/ProPakistanidotpk?sub_confirmation=1" class="nav-link">Videos</a></li>
<li id="menu-item-592272" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-592272"><a title="ProProperty" href="https://propakistani.pk/proproperty/" class="nav-link">ProProperty</a></li>
<li id="menu-item-368815" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-368815"><a title="Perspective" href="https://propakistani.pk/perspective/" class="nav-link">Perspective</a></li>
<li id="menu-item-174106" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-174106"><a title="Aviation" href="https://propakistani.pk/category/others/aviation/" class="nav-link">Aviation</a></li>
<li id="menu-item-173921" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-173921"><a title="Social" href="https://propakistani.pk/category/life/" class="nav-link">Social</a></li>
<li id="menu-item-174107" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-174107"><a title="Career" href="https://propakistani.pk/category/others/career/" class="nav-link">Career</a></li>
</ul>
</li>
</ul></div> 
<form name="site-search" id="site-search" action="https://propakistani.pk" method="GET">
<div class="s-search collapsed">

<gcse:searchbox-only resultsUrl="https://propakistani.pk/search/" linkTarget="_self"></gcse:searchbox-only>
<a></a>
</div>
</form>
</div>
</nav>
</div>
<div class="pp-header-ad">
<div class="clearfix"></div>
<div align="center">
<div id="ProPakistani_Main_ROS_Top_ATF"></div>
</div>
<div class="clearfix"></div>
</div>
<style type="text/css">
				.gsc-search-button,.gsc-clear-button,.gsib_b{
					display: none!important;
				}
				div#___gcse_0,div#___gcse_0 * {
					height: 100% !important;
				}
				.gsc-input-box {
					box-shadow: none !important;
				    border: none !important;
				    background: transparent !important;
				}
				.gsc-input{
					background-color: transparent !important;
					padding-left: 20px !important;
				}
				.s-search.collapsed input{
					background: none !important;
				}
				.gs-web-image-box, .gs-promotion-image-box {
				    width: 70px;
				}
				.fclear{
					clear: both;
				}
				p.promo-text {
				    text-align: center;
				    margin: 0;
				    color: #ffffff;
				    font-weight: 700;
				    border-left: 3px solid #17d591;
				}
				p.promo-text a {
				    margin: 20px 0 0;
				    background: linear-gradient(45deg, #046282, #249991);
				    padding: 15px;
				    display: block;
				}
			</style>
<div class="clearfix fclear"></div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-12 content-area" id="primary">
<main class="site-main" id="main">
<style type="text/css">
	.single .entry-meta a {
	    color: #249991;
	}
	.single .entry-meta {
	    color: #000;
	    font-size: 18px;
	}
	.story-highlights{
		padding: 8px 18px;
		margin: -12px -8px 12px;
		background-color: #f8f9fa;
		font-family: 'Lato' !important;
		/*border-width: 1px 0;*/
		/*border-color: silver;*/
		/*border-style: solid;*/
		font-weight: 600;
		font-size: 18px;
	}
	.story-highlights li{
		margin: 0 0 12px 20px;
		list-style-type: disc;
	}
	.story-highlights li::marker{
		color:  #249991;
		font-size: 20px;
	}

	.yarpp-related {
	    padding: 1.875rem;
	    background-color: #f6f9fa;
	}

	.yarpp-related ul {
	    list-style: none;
	    padding: 0;
	    margin: 0;
	    font-family: 'Lato';
	}

	.yarpp-related ul li+li {
	    border-top: 1px #ccc solid;
	    margin-top: 0.7rem;
	    padding-top: 0.7rem;
	}

	.yarpp-related ul li a {
	    color: #000 !important;
	    font-weight: 600 !important;
	    font-size: 15px;
	}

	.yarpp-related h3 {
	    margin-bottom: 20px !important;
	    color: #249991;
	    text-transform: uppercase !important;
	    font-weight: 900 !important;
	    font-size: 18px !important;
	}

	.ps-slist li {
		font-size: 25px;
	}

	.ps-slist li + li {
		margin-left: 10px;
	}

	.ps-slist li.facebook a {
		color: #4c76be;
	}
	.ps-slist li.twitter a {
		color: #00b8ec;
	}
	.ps-slist li.gplus a {
		color: #e33e2f;
	}
	.ps-slist li.linkedin a {
		color: #0077b5;
	}
	.ps-slist li.whatsapp a {
		color: #29b200;
	}

	.sepp {
		color: #ccc;
	}
	@media (max-width:  767px){
		.story-highlights{
			padding: 8px 12px;
			font-size: 16px;
		}
		.single .entry-meta {
		    font-size: 14px;
		}
		.ps-slist li {
			font-size: 18px;
		}
	}

</style>
<article class="post-603061 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-news category-tech-and-telecom" id="post-603061">
<header class="entry-header">
<h1 class="entry-title">Google Earned Record Breaking Revenue in Q3 2022</h1>
<div class="entry-meta row justify-content-between align-items-center">
<div>
<span class="author vcard">By <a class="url fn n" href="https://propakistani.pk/author/aasil-ahmed/">Aasil Ahmed</a></span>
<span class="d-block d-md-inline"> <span class="hidden-sm-down sepp mx-1">|</span> Published Oct 26, 2022 <span class="sepp mx-1">|</span> 3:18 pm</span>
</div>
<div class="pr-0 pr-md-4">
<ul class="list-inline m-0 ps-slist">
<li class="list-inline-item facebook">
<a href="javascript:void(0)" onclick="fbwindows('http://www.facebook.com/sharer.php?u=https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/&intent=share');"><i class="fa fa-facebook"></i></a>
</li>
<li class="list-inline-item twitter">
<a href="javascript:void(0)" onclick="twwindows('https://twitter.com/share?url=https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/&amp;text=Google Earned Record Breaking Revenue in Q3 2022&intent=share'); return false;"><i class="fa fa-twitter"></i></a>
</li>
<li class="list-inline-item whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpropakistani.pk%2F2022%2F10%2F26%2Fgoogle-earned-record-breaking-revenue-in-q3-2022%2F&intent=share" target="_blank"><i class="fa fa-whatsapp"></i></a>
</li>
<li class="list-inline-item linkedin">
<a href="javascript:void(0)" onclick="linwindows('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpropakistani.pk%2F2022%2F10%2F26%2Fgoogle-earned-record-breaking-revenue-in-q3-2022%2F&title=Google+Earned+Record+Breaking+Revenue+in+Q3+2022&intent=share')"><i class="fa fa-linkedin"></i></a>
</li>
</ul>
</div>
</div>
</header>
<div class="single-featured-wrap">

<img width="1000" height="562" src="https://propakistani.pk/wp-content/uploads/2022/10/Google-scaled-e1666768668444.jpg" class="attachment-full size-full wp-post-image" alt="" data-no-lazy="1" /> </div>
<div class="the-single-inner">

<div class="ss-outer hidden-sm-down">
<ul class="pp-single-social-share">
<li class="facebook"><a href="javascript:void(0)" onclick="fbwindows('http://www.facebook.com/sharer.php?u=https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/&intent=share');"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="javascript:void(0)" onclick="twwindows('https://twitter.com/share?url=https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/&amp;text=Google Earned Record Breaking Revenue in Q3 2022&intent=share'); return false;"><i class="fa fa-twitter"></i></a></li>
<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpropakistani.pk%2F2022%2F10%2F26%2Fgoogle-earned-record-breaking-revenue-in-q3-2022%2F&intent=share" target="_blank"><i class="fa fa-whatsapp"></i></a></li> <li class="linkedin"><a href="javascript:void(0)" onclick="linwindows('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpropakistani.pk%2F2022%2F10%2F26%2Fgoogle-earned-record-breaking-revenue-in-q3-2022%2F&title=Google+Earned+Record+Breaking+Revenue+in+Q3+2022&intent=share')"><i class="fa fa-linkedin"></i></a></li>
</ul>
</div>

<div class="entry-content">

<div class="the-post-content">
<p>Google&#8217;s revenue has been on an upwards trend for over a decade, but this is not helping the company&#8217;s profits lately, as shown by its latest earning report released on Tuesday. It is the same story of making more money but also spending more to do so.</p><div class="clearfix"></div><div align="center" style="float:left;width:100%;margin: 20px auto 30px;"><div id="ProPakistani_Main_Single_In_Post_Top"></div></div><div class="clearfix"></div>
<div class="p-alsoread">
<div class="heading">ALSO READ</div>
<div><a href="https://propakistani.pk/2022/10/24/google-pixel-team-mocks-apple-while-using-iphones/" target="_blank" rel="noopener">Google Pixel Team Mocks <a target="_blank" href="https://propakistani.pk/price/brand/apple/" title="Apple Mobiles Price in Pakistan">Apple</a> While Using iPhones</a></div>
</div>
<p>Google managed to make about $69 billion in revenue during Q3 2022, which is even more than the exceptional performance shown during Q3 2021 at $65.1 billion. This only continued the consistent growth we have been seeing since 2009 at $5.9 billion.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">Google’s revenue in Q3</p>
<p>2021: $65.1 billion<br />2020: $46.2 billion<br />2019: $40.5 billion<br />2018: $33.7 billion<br />2017: $27.8 billion<br />2016: $22.5 billion<br />2015: $18.7 billion<br />2014: $16.5 billion<br />2013: $13.8 billion<br />2012: $13.3 billion<br />2011: $9.7 billion<br />2010: $7.3 billion<br />2009: $5.9 billion</p>
<p>&mdash; Jon Erlichman (@JonErlichman) <a href="https://twitter.com/JonErlichman/status/1453089818402041857?ref_src=twsrc%5Etfw">October 26, 2021</a></p></blockquote>
<p><script type="rocketlazyloadscript" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Profit figures were a completely different story. The company made $13.9 billion during the last quarter, which is a significant drop from last year&#8217;s $18.9 billion in the same period. Last year&#8217;s figure represented a fifth straight quarter of record-breaking profits. It was also a decline compared to the last quarter when the company made a $16 billion profit.</p><div class='code-block code-block-2' style='margin: 35px auto; text-align: center; display: block; clear: both;'>
<div id="ProPakistani_Main_Single_In_Post_BTF"></div></div>
<p>However, on the bright side, Google&#8217;s several business units have grown compared to last year. The search engine giant&#8217;s ad business made $54.4 billion for the company, up from $53.1 billion last year, and <a target="_blank" href="https://propakistani.pk/price/brand/google/" title="Google Mobiles Price in Pakistan">Google</a> Cloud&#8217;s revenue went up from $4.9 billion to $6.9 billion during the same period.</p>
<p>However, it is worth mentioning that the cloud department&#8217;s losses also increased from $644 million to $699 million. It also lost money in its &#8220;other bets&#8221; category, which was approximately $1.6 billion this year as opposed to around $1.3 billion in 2021.</p>
<p>The income from Google Network and YouTube ads also decreased slightly in Q3 2022. But on the other hand, Google had a great launch for its newest Pixel phones. CEO Sundar Pichai noted that the company had its “highest selling week ever for Pixel,” following the launch of the Pixel 7 series and Pixel Watch.</p><div class='code-block code-block-1' style='margin: 35px auto; text-align: center; display: block; clear: both;'>
<div class="lazy" parent-unit="ProPakistani_Main_Single_In_Post_BTF"></div></div>
<p>There are far more details covered in Google&#8217;s parent company Alphabet&#8217;s earnings call for Q3, 2022. You can check it out down below <a href="https://www.youtube.com/watch?v=AWRe3SGZFsU" target="_blank" rel="nofollow noopener">here</a>.</p>
<span class="arve-error" hidden><abbr title="Advanced Responsive Video Embedder">ARVE</abbr> Error: src mismatch<br>
provider: youtube<br>
url: https://www.youtube.com/watch?v=AWRe3SGZFsU<br>
src in org: https://www.youtube-nocookie.com/embed/AWRe3SGZFsU?feature=oembed&#038;modestbranding=0&#038;showinfo=0&#038;rel=0&#038;autoplay=1<br>
src in mod: https://www.youtube-nocookie.com/embed/AWRe3SGZFsU?modestbranding=0&#038;showinfo=0&#038;rel=0&#038;autoplay=1<br>
src gen org: https://www.youtube-nocookie.com/embed/AWRe3SGZFsU<br>
<br></span>
<div class="arve aligncenter" data-mode="normal" data-oembed="1" data-provider="youtube" id="arve-youtube-awre3sgzfsu635910a9d244b412965970" style="max-width:800px;">
<span class="arve-inner">
<span class="arve-embed arve-embed--has-aspect-ratio">
<div class="rll-youtube-player" data-src="https://www.youtube-nocookie.com/embed/AWRe3SGZFsU" data-id="AWRe3SGZFsU" data-query="feature=oembed&amp;modestbranding=1&amp;showinfo=0&amp;rel=0&amp;autoplay=0&amp;iv_load_policy=3&amp;autohide=1&amp;playsinline=0"></div><noscript><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" data-arve="arve-youtube-awre3sgzfsu635910a9d244b412965970" data-src-no-ap="https://www.youtube-nocookie.com/embed/AWRe3SGZFsU?feature=oembed&amp;modestbranding=1&amp;showinfo=0&amp;rel=0&amp;autoplay=0&amp;iv_load_policy=3&amp;autohide=1&amp;playsinline=0" frameborder="0" height="450" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/AWRe3SGZFsU?feature=oembed&#038;modestbranding=1&#038;showinfo=0&#038;rel=0&#038;autoplay=0&#038;iv_load_policy=3&#038;autohide=1&#038;playsinline=0" width="800"></iframe></noscript>
</span>
</span>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@id":"https:\/\/propakistani.pk\/2022\/10\/26\/google-earned-record-breaking-revenue-in-q3-2022\/#arve-youtube-awre3sgzfsu635910a9d244b412965970","type":"VideoObject","embedURL":"https:\/\/www.youtube-nocookie.com\/embed\/AWRe3SGZFsU?feature=oembed&modestbranding=1&showinfo=0&rel=0&autoplay=0&iv_load_policy=3&autohide=1&playsinline=0"}</script>
</div>
</p><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span>
</div>

<div id="post-author">
<div class="author-box">
<a href="https://propakistani.pk/author/aasil-ahmed/">
<div data-bg="https://secure.gravatar.com/avatar/1e54fe3710ca82d00219a46015d16dd7?s=150&#038;d=mm&#038;r=g" class="author-img rocket-lazyload" style=""></div>
<div>
<div class="author-name">
<h6>Aasil Ahmed</h6>
</div>
<div class="author-bio">
<p></p>
</div>
</div>
</a>
</div>

<div class="count-wrap">
<div class="leaf-icon" title="Fresh" data-toggle="tooltip" data-placement="right"><i class="flaticon-nature"></i></div> <div class="share-count">
<h3>0</h3>
<p>Shares</p>
</div>

</div>

<div class="social-share">
<a class="facebook" href="javascript:void(0)" onclick="fbwindows('http://www.facebook.com/sharer.php?u=https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/&intent=share');"><i class="fa fa-facebook"></i></a>
<a class="twitter" href="javascript:void(0)" onclick="twwindows('https://twitter.com/share?url=https://propakistani.pk/2022/10/26/google-earned-record-breaking-revenue-in-q3-2022/&amp;text=Google Earned Record Breaking Revenue in Q3 2022&intent=share'); return false;"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpropakistani.pk%2F2022%2F10%2F26%2Fgoogle-earned-record-breaking-revenue-in-q3-2022%2F&intent=share" target="_blank" style="background-color: #29b200;"><i class="fa fa-whatsapp"></i></a>
<a class="linkedin" href="javascript:void(0)" onclick="linwindows('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpropakistani.pk%2F2022%2F10%2F26%2Fgoogle-earned-record-breaking-revenue-in-q3-2022%2F&title=Google+Earned+Record+Breaking+Revenue+in+Q3+2022&intent=share')"><i class="fa fa-linkedin"></i></a>
</div>
</div>

<div class="post-bottom-area">
<div class="clearfix"></div>
<div align="center">
<div id="ProPakistani_Main_Single_In_Bottom_BTF"></div>
</div>
<div class="clearfix"></div>

<div class="clearfix"></div>

<br>
<div id="comments" class="comments-compat-ppv5">
<div id="thrive-comments" class="clearfix">
<div class="tcm-dot-loader">
<span class="inner1"></span>
<span class="inner2"></span>
<span class="inner3"></span>
</div>
<div class="thrive-comments-content">
<div class="tcm-comments-filter"></div>
<div class="tcm-comments-create" id="respond"></div>
<div class="tcm-comments-list">
 </div>
<div class="tcm-lazy-comments"></div>
</div>
</div>
</div>

<div class="row">
<iframe loading="lazy" id="priceIframe" src="about:blank" style="width: 100%; margin-top: 20px;" frameborder="0" scrolling="no" onload="resizeIframe(this)" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://propakistani.pk/price/iframe/"></iframe><noscript><iframe id="priceIframe" src="https://propakistani.pk/price/iframe/" style="width: 100%; margin-top: 20px;" frameborder="0" scrolling="no" onload="resizeIframe(this)"></iframe></noscript>
</div>
<script>
		          function resizeIframe(obj) {
		            obj.style.height = obj.contentWindow.document.documentElement.scrollHeight + 'px';
		            jQuery("#priceIframe").contents().find(".container").css("max-width", "100%");
		          }
		        </script>
</div>
</div>
<div class="widget-area" id="right-sidebar">

<div id="html_javascript_adder-35" class="widget">
<div class="hjawidget textwidget">
<div align="center">
<div id="ProPakistani_Main_ROS_Sidebar_BTF"></div>
</div>
</div>
</div>
<div id="pp_latest_posts-2" class="widget"><h3 class="widget-title">Latest News</h3>
<ul class="news_list mini">
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/10/26/cases-of-donkeys-being-abused-and-burnt-alive-on-the-rise-in-karachi/">Cases of Donkeys Being Abused and Burnt Alive on the Rise in Karachi</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/10/26/cases-of-donkeys-being-abused-and-burnt-alive-on-the-rise-in-karachi/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="donkey abuse" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/10/donkey-4-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/10/donkey-4-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="donkey abuse" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/10/26/pakistan-expected-to-make-big-changes-against-zimbabwe/">Pakistan Expected to Make Big Changes Against Zimbabwe</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/10/26/pakistan-expected-to-make-big-changes-against-zimbabwe/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/01/dahani-and-wasim-jnr-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/01/dahani-and-wasim-jnr-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/10/26/pakistans-default-risk-hits-13-year-high-as-investors-lose-faith/">Pakistan's Default Risk Hits 13-Year High As Investors Lose Faith</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/10/26/pakistans-default-risk-hits-13-year-high-as-investors-lose-faith/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/10/default-doPP-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/10/default-doPP-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/10/26/rizwan-reigns-supreme-as-babar-slips-to-4th-in-latest-icc-t20i-rankings/">Rizwan Reigns Supreme as Babar Slips to 4th in Latest ICC T20I Rankin…</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/10/26/rizwan-reigns-supreme-as-babar-slips-to-4th-in-latest-icc-t20i-rankings/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/10/Babar-and-Rizwan-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/10/Babar-and-Rizwan-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/10/26/netherlands-responds-to-vfs-global-and-agent-mafia-nexus-in-pakistan/">Netherlands Responds to VFS Global and Agent Mafia Nexus in Pakistan</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/10/26/netherlands-responds-to-vfs-global-and-agent-mafia-nexus-in-pakistan/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/10/VFS-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/10/VFS-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
</ul>
</div><div id="trending_posts-2" class="widget"><h3 class="widget-title">Now Trending</h3> <ul class="news_list">
<li>
<a href="https://propakistani.pk/2022/10/19/zameen-com-holds-another-pse-in-peshawar-receives-overwhelming-response/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/10/Zameen.com-Holds-Another-PSE-in-Peshawar-Receives-Overwhelming-Response-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/10/Zameen.com-Holds-Another-PSE-in-Peshawar-Receives-Overwhelming-Response-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Zameen.com Holds Another PSE in Peshawar, Receives Overwhelming Response</h6>
</a>
</li>
<li>
<a href="https://propakistani.pk/2022/10/20/here-are-complete-inter-part-ii-results-of-all-bises-of-punjab/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/08/Exams-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/08/Exams-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Here are Complete Inter Part II Results of All BISEs of Punjab</h6>
</a>
</li>
<li>
<a href="https://propakistani.pk/2022/10/20/rupee-slides-7th-day-in-a-row-as-default-gossip-fatf-and-oil-jump-rattles-market/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/09/PKR-PP-1-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/09/PKR-PP-1-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Rupee Slides 7th Day in a Row As Default Gossip, FATF and Oil Jump Rattle Market</h6>
</a>
</li>
<li>
<a href="https://propakistani.pk/2022/10/21/govt-to-purchase-land-to-install-2400mw-solar-energy-project-in-punjab/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/10/exc-10-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/10/exc-10-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Govt to Purchase Land to Install 2,400MW Solar Energy Project in Punjab</h6>
</a>
</li>
<li>
<a href="https://propakistani.pk/2022/10/21/arsenals-emirates-stadiums-new-look-to-feature-pakistan-supporters-club-logo/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/10/Arsenal-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/10/Arsenal-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Arsenal's Emirates Stadium's New Look to Feature Pakistan Supporters Club Logo</h6>
</a>
</li>
</ul>
</div><div id="custom_html-2" class="widget_text widget"><div class="textwidget custom-html-widget"><div align="center" class="mt-4 text-center">
<div id="ProPakistani_Main_ROS_Sidebar_2"></div>
</div></div></div> </div>
</div>


<footer class="entry-footer">
</footer>
</article>
</main>
</div>
</div>
</div>
</div>


<div class="mt-4 mb-5" align="center">
<div id="ProPakistani_Main_ROS_Bottom_BTF"></div>
</div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-3 hidden-md-down ">
<img width="185" height="201" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20185%20201'%3E%3C/svg%3E" data-lazy-src="https://propakistani.pk/wp-content/themes/ppv5/img/footer-dark.png"><noscript><img width="185" height="201" src="https://propakistani.pk/wp-content/themes/ppv5/img/footer-dark.png"></noscript>
</div>
<div class="col-12 col-md-6 col-lg-5 footer-menus">
<a href="#">
<img width="60" height="60" class="flogo mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-src="https://propakistani.pk/wp-content/themes/ppv5/img/logo-mini.png"><noscript><img width="60" height="60" class="flogo mini" src="https://propakistani.pk/wp-content/themes/ppv5/img/logo-mini.png"></noscript>
<img width="273" height="44" class="flogo full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%2044'%3E%3C/svg%3E" data-lazy-src="https://propakistani.pk/wp-content/themes/ppv5/img/footer-light.png"><noscript><img width="273" height="44" class="flogo full" src="https://propakistani.pk/wp-content/themes/ppv5/img/footer-light.png"></noscript>
</a>
<ul id="menu-footer-menu" class="menu"><li id="menu-item-38596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38596"><a href="https://propakistani.pk">Home</a></li>
<li id="menu-item-243369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243369"><a title="Lens By ProPakistani" target="_blank" rel="noopener" href="https://propakistani.pk/lens/">Lens</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113619"><a title="Find and Compare SMS, Voice and Internet Packages" target="_blank" rel="noopener" href="https://propakistani.pk/packages/">Mobile Packages</a></li>
<li id="menu-item-243371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243371"><a target="_blank" rel="noopener" href="https://propakistani.pk/price/">ProPrice</a></li>
<li id="menu-item-449495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449495"><a target="_blank" rel="noopener" href="https://propakistani.pk/foodnama/">Foodnama</a></li>
<li id="menu-item-588004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588004"><a href="https://propakistani.pk/t20-worldcup-2022/schedule/">T20WC Schedule</a></li>
<li id="menu-item-251515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251515"><a href="https://propakistani.pk/tools">Tools</a></li>
<li id="menu-item-179144" class="menu-item menu-item-type-post_type_archive menu-item-object-jobpost menu-item-179144"><a href="https://propakistani.pk/careers/">Careers</a></li>
<li id="menu-item-588003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588003"><a href="https://propakistani.pk/t20-worldcup-2022/points-table/">T20WC Points Table</a></li>
<li id="menu-item-174096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174096"><a href="https://propakistani.pk/category/tech-and-telecom/">Telecom</a></li>
<li id="menu-item-174097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174097"><a href="https://propakistani.pk/category/automobile/">Auto</a></li>
<li id="menu-item-174098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174098"><a href="https://propakistani.pk/category/business/">Business</a></li>
<li id="menu-item-174102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174102"><a href="https://propakistani.pk/category/others/aviation/">Aviation</a></li>
<li id="menu-item-174103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174103"><a href="https://propakistani.pk/category/sports/">Sports</a></li>
<li id="menu-item-592271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592271"><a href="https://propakistani.pk/proproperty/">ProProperty</a></li>
<li id="menu-item-105031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-105031"><a href="https://propakistani.pk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90068"><a href="https://propakistani.pk/contact-us/">Contact Us</a></li>
</ul> </div>
<div class="col-12 col-md-6 col-lg-4">
<div class="newsletter">
<h3 class="nl_head">Follow Us</h3>

<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-173910" method="post" data-id="173910" data-name="News Letter"><div class="mc4wp-form-fields"><div id="newsLetter">
<input type="email" name="EMAIL" placeholder="Enter your email address" required="" class="nl_email">
<input class="nl_submit" value="Subscribe" type="submit">
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666781354" /><input type="hidden" name="_mc4wp_form_id" value="173910" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> <div class="clearfix"></div>
<ul class="foot_social">
<li class="facebook">
<a href="https://www.facebook.com/ProPakistani/" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/propakistanipk" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>
</li>
<li class="linkedin">
<a href="https://www.linkedin.com/company/13438395/" target="_blank" rel="nofollow"><i class="fa fa-linkedin"></i></a>
</li>
<li class="youtube">
<a class="no-lightbox" href="https://www.youtube.com/c/ProPakistanidotpk" target="_blank" rel="nofollow"><i class="fa fa-youtube"></i></a>
</li>
<li class="gplus">
<a href="https://play.google.com/store/apps/details?id=com.propakistani" target="_blank" rel="nofollow"><i class="fa fa-android"></i></a>
</li>
<li class="mail">
<a href="https://apps.apple.com/pk/app/propakistanipk/id1618758161" target="_blank"><i class="fa fa-apple"></i></a>
</li>
</ul>
</div>
</div>
<div class="offset-lg-3 col-12 col-lg-9">
<p class="copyright-text">© 2022 ProPakistani.PK - All rights reserved</p>
</div>
</div>
</div>
</div>
</div>
<div class="mobile-nav">


<div class="icon-close">
<i class="fa fa-close"></i>
</div>
<ul id="menu-main-menu-mobile" class="mmenu-primary"><li id="menu-item-174052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174052"><a href="https://propakistani.pk/category/tech-and-telecom/" style="border-color: #3498db">Tech and Telecom</a></li>
<li id="menu-item-174054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174054"><a href="https://propakistani.pk/category/automobile/" style="border-color: #c0392b">Auto</a></li>
<li id="menu-item-174053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174053"><a href="https://propakistani.pk/category/business/" style="border-color: #8e44ad">Business</a></li>
<li id="menu-item-174055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174055"><a href="https://propakistani.pk/category/sports/" style="border-color: #2fc45b">Sports</a></li>
<li id="menu-item-174056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174056"><a href="https://propakistani.pk/category/life/" style="border-color: #dd9933">Social</a></li>
<li id="menu-item-600924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600924"><a href="https://propakistani.pk/t20-worldcup-2022/live-streaming/" style="border-color: #249991">T20WC Live Streaming</a></li>
<li id="menu-item-600925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600925"><a href="https://propakistani.pk/t20-worldcup-2022/points-table/" style="border-color: #249991">T20WC Points Table</a></li>
<li id="menu-item-600926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600926"><a href="https://propakistani.pk/t20-worldcup-2022/schedule/" style="border-color: #249991">T20WC Schedule</a></li>
<li id="menu-item-174057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174057"><a href="https://propakistani.pk/category/others/" style="border-color: #2c3e50">Others</a></li>
<li id="menu-item-572715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572715"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/ProPakistanidotpk?sub_confirmation=1" style="border-color: #249991">Videos</a></li>
</ul> <hr />
<ul id="menu-secondary" class="menu"><li id="menu-item-243372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-243372"><a href="https://propakistani.pk/">Home</a></li>
<li id="menu-item-243381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243381"><a target="_blank" rel="noopener" href="https://propakistani.pk/price/"><i class="fa fa-star text-warning"></i> ProPrice</a></li>
<li id="menu-item-243382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243382"><a target="_blank" rel="noopener" href="https://propakistani.pk/packages/">Mobile Packages</a></li>
<li id="menu-item-243380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243380"><a title="Lens By ProPakistani" target="_blank" rel="noopener" href="https://propakistani.pk/lens/">Lens</a></li>
<li id="menu-item-310358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310358"><a target="_blank" rel="noopener" href="https://propakistani.pk/how-to/">How To</a></li>
<li id="menu-item-449501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449501"><a target="_blank" rel="noopener" href="https://propakistani.pk/foodnama/">Foodnama</a></li>
<li id="menu-item-256700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256700"><a target="_blank" rel="noopener" href="https://propakistani.pk/perspective/">Perspective</a></li>
<li id="menu-item-243373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243373"><a href="https://propakistani.pk/about/">About</a></li>
<li id="menu-item-243374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243374"><a href="https://propakistani.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-243377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-243377"><a href="https://propakistani.pk/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<div class="menu-overlay"></div>


<a href="https://propakistani.pk/t20-worldcup-2022/" id="mobpsl" class="rtshow-img" style="display: none;">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2027%2027'%3E%3C/svg%3E" width="27" height="27" data-lazy-src="https://propakistani.pk/wp-content/themes/ppv5/cwc-templates/icons/trophy.svg"><noscript><img src="https://propakistani.pk/wp-content/themes/ppv5/cwc-templates/icons/trophy.svg" width="27" height="27"></noscript>
<i class="fa fa-close"></i>
</a>
<div class="livescore-popup" style="display: none;">
<button class="close-ls">
<i class="fa fa-close"></i>
</button>
<a href="https://propakistani.pk/t20-worldcup-2021/live-score/" id="ls-widget-update"></a>
<script type="text/javascript">
		function twctMatchUpdate(){
			jQuery.get('https://propakistani.pk/live-score/t20wc/widget/',  // url
				function (data) {  // success callback
					jQuery('#ls-widget-update').html(data);
			    }
		    );
		    console.log('A');
		}

		function lsw_setCookie(cname,cvalue,exdays) {
	        var d = new Date();
	        d.setTime(d.getTime() + (exdays*24*60*60*1000));
	        var expires = "expires=" + d.toGMTString();
	        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
	    }

	    function lsw_getCookie(cname) {
	        var name = cname + "=";
	        var decodedCookie = decodeURIComponent(document.cookie);
	        var ca = decodedCookie.split(';');
	        for(var i = 0; i < ca.length; i++) {
	            var c = ca[i];
	            while (c.charAt(0) == ' ') {
	                c = c.substring(1);
	            }
	            if (c.indexOf(name) == 0) {
	                return c.substring(name.length, c.length);
	            }
	        }
	        return "";
	    }
		
		jQuery(document).ready(function($) {

			var lsw_cookie = lsw_getCookie("lsw_cookie");
			if (!lsw_cookie) {

				twctMatchUpdate();
				var lsIntervalId = window.setInterval(function(){
					twctMatchUpdate();
				}, 20000);

				jQuery('.close-ls').click(function(event) {
					lsw_setCookie('lsw_cookie', 'shown', 1)
					jQuery('.livescore-popup').hide();
					clearInterval(lsIntervalId);
				});
			}
		});

		jQuery(window).on('load', function () {
			var lsw_cookie = lsw_getCookie("lsw_cookie");
			if (!lsw_cookie) {
				if(jQuery('.rp-body').hasClass('live-action')){
					jQuery('.livescore-popup').slideToggle();
				} else {
					jQuery('#mobpsl').show();
				}
			}
		});

	</script>
</div>
<style type="text/css">
	button.close-ls {
		position: absolute;
		right: 0;
		bottom: 100%;
		border: none;
		padding: 4px 8px;
		line-height: 0;
		background: #fff;
		font-size: 12px;
		box-shadow: rgb(0 18 46 / 16%) 0px 8px 36px 0px;
		border-radius: 5px 0 0;
		outline: none !important;
	}
	html{
		margin-top: 0 !important;
	}
	#mobpsl {
		position: fixed;
	    right: 20px;
	    width: 45px;
	    height: 45px;
	    border-radius: 50%;
	    box-shadow: 0 0 10px #232882;
	    padding: 5px 9px;
	    background: linear-gradient(to right,#ff1e50,#232882) !important;
	    display: flex;
	    align-items: center;
	    justify-content: center;
	    z-index: 999;
	    bottom: 150px !important;
	}
	#mobpsl i {
	    color: #fff;
	    font-size: 20px;
	}
	.livescore-popup {
		position: fixed;
		right: 0;
		bottom: 215px;
		background: #fff;
		border-radius: 10px 0 0 10px;
		box-shadow: rgb(0 18 46 / 16%) 0px 8px 36px 0px;
		z-index: 999;
		max-width: 200px;
	}

	.livescore-popup .head {
		/*background: linear-gradient(135deg, rgb(42, 39, 218) 0%, rgb(0, 204, 255) 100%);*/
		color: #fff;
		font-size: 16px;
		text-align: center;
		padding: 10px 0;
		border-radius: 10px 10px 0 0;
		background: linear-gradient(to right,#ff1e50,#232882);
		font-weight: 600;
	}

	.rp-body {
	    padding: 8px 15px 0;
	}

	.livescore-popup td {
		border: none;
		padding: 8px;
	}

	.rp-foot {
	    border-top: 1px solid #f0f2f7;
	    padding: 7px 15px;
	    font-size: 12px;
	    color: #888;
	    font-weight: 300;
	}

	.rp-foot a{
	    color: #249991;
	    font-weight: 600;
	    text-decoration:underline !important
	}

	.livescore-popup table {
		margin-bottom: 0 !important;
	}

	.livescore-popup tr {
		margin: 10px 15px;
		display: flex;
		box-shadow: rgb(0 18 46 / 16%) 0px 8px 36px 0px;
		border-radius: 10px;
		font-weight: 700;
		font-size: 12px;
		align-items: center;
		justify-content: space-around;
	}

	.rtshow-img i {
	    display: none;
	}
	.rtshow-close img {
	    display: none;
	}

	.livescore-popup h5.mtitle {
	    font-size: 12px;
	    font-weight: 700;
	    margin-bottom: 0;
	}

	.livescore-popup .ls-status{
		display: flex;
		/*flex-wrap: wrap;*/
		align-items: center;
		justify-content: space-between;
		font-size: 11px;
		font-weight: 600;
		margin-bottom: 5px;
	}

	.livescore-popup .ls-status span{
	    color: #d00;
	}
	.livescore-popup .ls-status h6{
		font-size: 12px;
		font-weight: 600;
		margin: 0;
		padding-left: 10px;
		color: #249991;
	}

	@media only screen and (max-width: 600px){
		.livescore-popup tr {
			margin: 10px;
			font-size: 10px;
		}
		.livescore-popup .ls-status, .livescore-popup .ls-status h6 {
			font-size: 10px;
		}
		.livescore-popup {
			max-width: 200px;
		}
	}
</style>
<script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script> <div id="wp-auth-check-wrap" class="hidden">
<div id="wp-auth-check-bg"></div>
<div id="wp-auth-check">
<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
<div id="wp-auth-check-form" class="loading" data-src="https://propakistani.pk/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div>
<div class="wp-auth-fallback">
<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
<p><a href="https://propakistani.pk/wp-login.php" target="_blank">Please log in again.</a>
The login page will open in a new tab. After logging in you can close it and return to this page.</p>
</div>
</div>
</div>
<div id="catfish">
<div id="ProPakistani_Main_ROS_Catfish_ATF"></div> <a id="catfish-close" href="javascript:void(0);">
<img width="8" height="8" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%208%208'%3E%3C/svg%3E" data-lazy-src="https://propakistani.pk/wp-content/plugins/pp_catfish_banner/assets/css/close.png"><noscript><img width="8" height="8" src="https://propakistani.pk/wp-content/plugins/pp_catfish_banner/assets/css/close.png"></noscript>
<span>close</span>
</a>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

                // begin loading the ad
                jQuery(document).ready(function(){

                    // CHeck if Ad is displayed already.
                    checkBannerView('catfish-pro-main');

                    // Set Cookies For A day
                    // jQuery('#catfish-close').click(function(event) {
                    //     setBannerView("catfish-pro-main", 'pp-cat-shown', 1);
                    // });

                });
             </script>
<div style="display: none;">
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" xml:space="preserve">
<defs>
<symbol id="tcm-reply" viewBox="0 0 100 100">
<g>
<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z" />
<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6" />
</g>
</symbol>
<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
<g>
<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
</g>
</symbol>
<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
<g>
<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
</g>>
</symbol>
<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z" />
</symbol>
<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z" />
<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z" />
<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2" />
<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z" />
<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5" />
</symbol>
<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z" />
</symbol>
<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z" />
</symbol>
<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 " />
<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z" />
<g>
<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3" />
<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9" />
</g>
</symbol>
<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z" />
</symbol>
</defs>
</svg>
</div><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="rocketlazyloadscript">
            function _webpushrScriptReady(){
                var wpr_local_attr = localStorage.getItem('_webpushrCustomAttribute');
                if(wpr_local_attr){
                    console.log('Attribute job is done already!');
                } else {
                    webpushr('attributes',{"Section" : "ProMain"});
                }
            }
        </script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.8.5' id='simple_tooltips_base-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto","smooth_scroll_offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/themes/ppv5/js/theme.min.js?ver=6.2.0' id='propakistani-scripts-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/comment-reply.min.js?ver=5.8.5' id='comment-reply-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/propakistani.pk\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"603061"};
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/thrive-comments/thrive-dashboard/js/dist/frontend.min.js?ver=3.4' id='tve-dash-frontend-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdMrJUUAAAAAErMSDTSOBJAmIxV6fAFLhe01ojv&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdMrJUUAAAAAErMSDTSOBJAmIxV6fAFLhe01ojv","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='tcm-frontend-js-js-extra'>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</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/thrive-comments/assets/js/frontend.min.js?ver=2.4' id='tcm-frontend-js-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://propakistani.pk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#249991',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BFUiL0FxvbEAqESvU5oCujXGX0gnMa6eOj7OiJa-niI7DfEYkCnu_WWpofhM0HlntdJU9vwGJ-YqE7evdiiFcx0','sw':'https://propakistani.pk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
<script type="rocketlazyloadscript">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</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://propakistani.pk/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><style type="text/css">
	html{
		margin-top: 0 !important;
	}
	#mobpsl {
	    position: fixed;
	    bottom: 50px;
	    right: 20px;
	    width: 45px;
	    height: 45px;
	    border-radius: 50%;
	    box-shadow: 0 0 10px #232882;
	    padding: 5px 9px;
	    z-index: 2;
	    background: #ff1e50;
	}

	.pp-header-ad {
		transition: all 0.2s ease;
	}

</style>
<script type="text/javascript" data-name="jqfb">

	

	$(document).ready(function($) {

		jQuery('#main-menu .dropdown').on('show.bs.dropdown', function(){
			jQuery('.pp-header-ad').css('margin-top', '280px');
		});

		jQuery('#main-menu .dropdown').on('hidden.bs.dropdown', function(e){
		    jQuery('.pp-header-ad').css('margin-top', '33px');
		});
		
		if($('body').hasClass('postid-188882') || $('body').hasClass('page-template-prayer-timings')){
			$('table').basictable();
		}
		
		if ($('#psl-timer').length > 0) { 
			// Set the date we're counting down to
			var countDownDate = new Date("Mar 25, 2018 19:00:00").getTime();

			// Update the count down every 1 second
			var x = setInterval(function() {

			    // Get todays date and time
			    var now = new Date().getTime();
			    
			    // Find the distance between now an the count down date
			    var distance = countDownDate - now;
			    
			    // Time calculations for days, hours, minutes and seconds
			    var days = Math.floor(distance / (1000 * 60 * 60 * 24));
			    var hours = Math.floor((distance % (1000 * 60 * 60 * 24)) / (1000 * 60 * 60));
			    var minutes = Math.floor((distance % (1000 * 60 * 60)) / (1000 * 60));
			    var seconds = Math.floor((distance % (1000 * 60)) / 1000);
			    
			    // Output the result in an element with id="demo"
			    document.getElementById("psl-timer").innerHTML =  "("+days + "d " + hours + "h "
			    + minutes + "m " + seconds + "s) ";
			    
			    // If the count down is over, write some text 
			    if (distance < 0) {
			        clearInterval(x);
			        document.getElementById("demo").innerHTML = "EXPIRED";
			    }
			}, 1000);
		}

		// if(jQuery(window).width() < 992){
		// 	jQuery('.home .myTable').prependTo('#content');
		// }
	});
	jQuery(document).on('click','#mute-video *',function(){
		if( jQuery('.pp-video-ad video').prop('muted') ) {
			jQuery('.pp-video-ad video').prop('muted', false);
			jQuery("#mute-video").html('<i class="fa fa-volume-up" aria-hidden="true"></i>');
		} else {
			jQuery('.pp-video-ad video').prop('muted', true);
			jQuery("#mute-video").html('<i class="fa fa-volume-off" aria-hidden="true"></i>');
		}
	});
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window.bk_async = function() {
BKTAG.doTag(90076, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>

</body>
</html>
