<!DOCTYPE html>
<html lang="en-US" id="html">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content=" - ">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://propakistani.pk/xmlrpc.php">
<link rel="alternate" href="pp-app://pk.propakistani/propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure" />
<!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CAndada%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CAndada%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CAndada%3A400&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
<meta name="description" content="The Federal Government has ignored the concerns of many ruling coalition MNAs for a ban on new gas schemes and decided to maintain a moratorium on gas" />
<link rel="canonical" href="https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure" />
<meta property="og:description" content="The Federal Government has ignored the concerns of many ruling coalition MNAs for a ban on new gas schemes and decided to maintain a moratorium on gas" />
<meta property="og:url" content="https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/" />
<meta property="article:publisher" content="https://www.facebook.com/ProPakistani" />
<meta property="article:published_time" content="2022-03-16T07:15:39+00:00" />
<meta property="og:image" content="https://propakistani.pk/wp-content/uploads/2018/03/SSGC-Sui-Gas-Online.jpg" />
<meta property="og:image:width" content="1001" />
<meta property="og:image:height" content="560" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ProPakistaniPK" />
<meta name="twitter:site" content="@ProPakistaniPK" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="ProPK Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel="amphtml" href="https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://propakistani.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://propakistani.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure Comments Feed" href="https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/feed/" />
<script type="rocketlazyloadscript">
      (function() {
        var cx = '015003321539764146168:ccl5nwtfitq';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple_tooltips_style-css' href='https://propakistani.pk/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://propakistani.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://propakistani.pk/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://propakistani.pk/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://propakistani.pk/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://propakistani.pk/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://propakistani.pk/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sjb_shortcode_block-cgb-style-css-css' href='https://propakistani.pk/wp-content/plugins/simple-job-board/sjb-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://propakistani.pk/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css' href='https://propakistani.pk/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=a2e3e8488d9dd3229f145053c8f03dae' type='text/css' media='all' />
<link rel='stylesheet' id='catfish-banner-css' href='https://propakistani.pk/wp-content/plugins/pp_catfish_banner/assets/css/catfish.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://propakistani.pk/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='propakistani-styles-css' href='https://propakistani.pk/wp-content/themes/ppv5/css/theme.min.css?ver=5.1.0' type='text/css' media='' />
<link rel='stylesheet' id='propakistani-flaticons-css' href='https://propakistani.pk/wp-content/themes/ppv5/fonts/flaticons/flaticon.css?ver=5.2' type='text/css' media='' />
<link rel='stylesheet' id='propakistani-icons-css' href='https://propakistani.pk/wp-content/themes/ppv5/css/pp-font.css?ver=5.2' type='text/css' media='' />
<link rel='stylesheet' id='wp-featherlight-css' href='https://propakistani.pk/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tcm-front-styles-css-css' href='https://propakistani.pk/wp-content/plugins/thrive-comments/assets/css/styles.css?ver=2.4' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://propakistani.pk/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async="async" type='text/javascript' src='https://propakistani.pk/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=a2e3e8488d9dd3229f145053c8f03dae' id='arve-main-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/pp_catfish_banner/assets/js/catfish.js?ver=5.8.3' id='catfish-banner-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/themes/ppv5/js/popper.min.js?ver=1' id='popper-scripts-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/thrive-comments/assets/js/libs-frontend.min.js?ver=2.4' id='libs-frontend-js'></script>
<link rel="https://api.w.org/" href="https://propakistani.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://propakistani.pk/wp-json/wp/v2/posts/529368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://propakistani.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://propakistani.pk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://propakistani.pk/?p=529368' />
<link rel="alternate" type="application/json+oembed" href="https://propakistani.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpropakistani.pk%2F2022%2F03%2F16%2Fgovt-upholds-ban-on-gas-schemes-despite-strong-political-pressure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://propakistani.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpropakistani.pk%2F2022%2F03%2F16%2Fgovt-upholds-ban-on-gas-schemes-despite-strong-political-pressure%2F&#038;format=xml" />
<meta property="fb:pages" content="97429917898" />

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/propakistani.pk\/2022\/03\/16\/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure\/"},"url":"https:\/\/propakistani.pk\/2022\/03\/16\/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure\/","headline":"Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure","datePublished":"2022-03-16T12:15:39+05:00","dateModified":"2022-03-16T12:15:39+05:00","publisher":{"@type":"Organization","@id":"https:\/\/propakistani.pk\/#organization","name":"ProPakistani","logo":{"@type":"ImageObject","url":"https:\/\/propakistani.pk\/wp-content\/uploads\/2018\/01\/logo-amp-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/propakistani.pk\/wp-content\/uploads\/2018\/03\/SSGC-Sui-Gas-Online.jpg","width":1001,"height":560},"articleSection":"Government","description":"The Federal Government has ignored the concerns of many ruling coalition MNAs for a ban on new gas schemes and decided to maintain a moratorium on gas schemes and domestic gas connections for an indefinite period. Unless local gas reserves are discovered and implementation of the Weighted Average Cost","author":{"@type":"Person","name":"ProPK Staff","url":"https:\/\/propakistani.pk\/author\/team-propakistani\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/6080a1ada04fb72f77469df7a30e7329?s=96&d=mm&r=g","height":96,"width":96}}}</script>
<style type="text/css">
                
            /* SJB Fonts */
                                .sjb-page {
                        font-family: "Roboto", sans-serif;
                    }
            
                /* Job Filters Background Color */
                .sjb-page .sjb-filters
                {
                    background-color: rgba(242,242,242,0) !important;
                }
                                                    
                /* Listing & Detail Page Title Color */
                .sjb-page .list-data .v1 .job-info h4 a , 
                .sjb-page .list-data .v2 .job-info h4 a              
                {
                    color: #3b3a3c;
                }                
                                                    
                /* Job Detail Page Headings */
                .sjb-page .sjb-detail .list-data .v1 h3,
                .sjb-page .sjb-detail .list-data .v2 h3,
                .sjb-page .sjb-detail .list-data ul li::before,
                .sjb-page .sjb-detail .list-data .v1 .job-detail h3,
                .sjb-page .sjb-detail .list-data .v2 .job-detail h3,
                .sjb-page .sjb-archive-page .job-title
                {
                    color: #3b3a3c; 
                }
                                                    
                /* Fontawesome Icon Color */
                .sjb-page .list-data .v1 .job-type i,
                .sjb-page .list-data .v1 .job-location i,
                .sjb-page .list-data .v1 .job-date i,
                .sjb-page .list-data .v2 .job-type i,
                .sjb-page .list-data .v2 .job-location i,
                .sjb-page .list-data .v2 .job-date i
                {
                    color: #3b3a3c;
                }

                /* Fontawesome Text Color */
                .sjb-page .list-data .v1 .job-type,
                .sjb-page .list-data .v1 .job-location,
                .sjb-page .list-data .v1 .job-date,
                .sjb-page .list-data .v2 .job-type,
                .sjb-page .list-data .v2 .job-location,
                .sjb-page .list-data .v2 .job-date
                {
                    color: #249991;
                }
                                                    
                /* Job Filters-> All Buttons Background Color */
                .sjb-page .btn-primary,
                .sjb-page .btn-primary:hover,
                .sjb-page .btn-primary:active:hover,
                .sjb-page .btn-primary:active:focus,
                .sjb-page .sjb-detail .jobpost-form .file div,                
                .sjb-page .sjb-detail .jobpost-form .file:hover div
                {
                    background-color: #249991 !important;
                    color: #fff !important;
                }

                /* Pagination Text Color */
                /* Pagination Background Color */                
                .sjb-page .pagination li.list-item span.current,
                .sjb-page .pagination li.list-item a:hover, 
                .sjb-page .pagination li.list-item span.current:hover
                {
                    background: #249991;
                    border-color: #249991;                    
                    color: #fff;
                }
                                                    
            </style>

<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #249991;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #249991	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #249991;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #249991;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #249991;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #249991;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #249991;
		box-shadow: inset 0 0 3px #249991;
	}

	/* links */
	#thrive-comments a {
		color: #249991;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #249991;
		border-color: #249991;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #249991	}

</style>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/fontawesome-webfont.woff" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/glyphicons-halflings-regular.woff" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/glyphicons-halflings-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/pp/pp.woff" crossorigin>
<link rel="preload" as="font" href="https://propakistani.pk/wp-content/themes/ppv5/fonts/flaticons/Flaticon.woff" crossorigin> <script type="text/javascript">
        var pp_ajax_url = "https://propakistani.pk/wp-admin/admin-ajax.php";
        var pp_site_url = "https://propakistani.pk";
    </script>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://propakistani.pk",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/",
                "name": "Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure",
                "image": "https://propakistani.pk/wp-content/uploads/2018/03/SSGC-Sui-Gas-Online.jpg"
            }
        }
    ]
}</script>
<link rel="icon" href="https://propakistani.pk/wp-content/uploads/2018/01/cropped-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://propakistani.pk/wp-content/uploads/2018/01/cropped-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://propakistani.pk/wp-content/uploads/2018/01/cropped-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://propakistani.pk/wp-content/uploads/2018/01/cropped-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style type="text/css">
		html{
			margin-top: 0 !important;
		}
	</style>
<script type="text/javascript" data-name="jqfb">
        var $ = jQuery;
    </script>

<script>

	    window.pg=window.pg||[];
	    pg.acq=pg.acq||[]; // build consent queue
	    pg.acq.push(function() {
	        // add code here that should be executed after consent is obtained

	        // Global site tag (gtag.js) - Google Analytics
	        pg.loadJS("https://www.googletagmanager.com/gtag/js?id=UA-4303302-3");
	        window.dataLayer = window.dataLayer || [];
	        function gtag(){dataLayer.push(arguments);}
	        gtag('js', new Date());
	        gtag('config', 'UA-4303302-3');

	        // Global site tag (gtag.js) - Google Analytics - Main Only
	        pg.loadJS("https://www.googletagmanager.com/gtag/js?id=UA-4303302-31");
	        window.dataLayer = window.dataLayer || [];
	        function gtag(){dataLayer.push(arguments);}
	        gtag('js', new Date());
	        gtag('config', 'UA-4303302-31');

	        
	    });

	</script>
<script src="//cdn.pubguru.com/fb.js"></script>




<script src="//m2d.m2.ai/pg.propakistani.artcle.js" defer></script>
<script async src="https://avads.live/s/poaitn.k_prla.js" data-name="jqfb"></script>


<script type="rocketlazyloadscript">
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '2379577595643494'); 
	 fbq('init', '294776171198613'); 
	fbq('track', 'PageView');
	fbq('track', 'ViewContent');
	</script>
<noscript>
	 <img height="1" width="1" 
	src="https://www.facebook.com/tr?id=2379577595643494&ev=PageView&noscript=1"/>
	</noscript>

</head>
<body class="post-template-default single single-post postid-529368 single-format-standard wp-custom-logo wp-featherlight-captions group-blog  propakistani">
<div id="page">
<div class="header-placeholder"></div>

<div class="wrapper-fluid wrapper-navbar nav-down" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>
<div class="main-top-nav">
<div class="container">
<ul id="menu-header-top-nav" class="float-left top-nav-items"><li id="menu-item-203252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203252"><a target="_blank" rel="noopener" href="https://propakistani.pk/price/"><i class="fa fa-star text-warning"></i> ProPrice</a></li>
<li id="menu-item-243364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243364"><a title="Lens By ProPakistani" target="_blank" rel="noopener" href="https://propakistani.pk/lens/">Lens</a></li>
<li id="menu-item-310359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310359"><a target="_blank" rel="noopener" href="https://propakistani.pk/how-to/">How To</a></li>
<li id="menu-item-458647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458647"><a href="https://propakistani.pk/foodnama/"><i class="fa fa-star text-warning"></i> Foodnama</a></li>
<li id="menu-item-243365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243365"><a target="_blank" rel="noopener" href="https://propakistani.pk/tools/">Tools</a></li>
<li id="menu-item-173865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173865"><a target="_blank" rel="noopener" href="https://propakistani.pk/packages/">3G, 4G &#038; Call Packages</a></li>
<li id="menu-item-452608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452608"><a href="https://propakistani.pk/videos/">Videos</a></li>
<li id="menu-item-179143" class="menu-item menu-item-type-post_type_archive menu-item-object-jobpost menu-item-179143"><a rel="nofollow" href="https://propakistani.pk/careers/">Careers</a></li>
<li id="menu-item-236597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236597"><a href="https://propakistani.pk/about/">About</a></li>
<li id="menu-item-173863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173863"><a rel="nofollow" href="https://propakistani.pk/contact-us/">Contact Us</a></li>
</ul> 
<div class="clearfix"></div>
</div>
</div>
<nav class="navbar navbar-expand-lg navbar-light bg-light pp-sticky-nav">
<div class="container position-relative">
<button class="navbar-toggler showMenu" type="button" id="showMenu">
<span class="navbar-toggler-icon"></span>
</button>

<a href="https://propakistani.pk/" class="navbar-brand custom-logo-link" rel="home"><img width="228" height="31" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20228%2031'%3E%3C/svg%3E" class="img-fluid site-head-logo" title="Home" alt="logo" data-lazy-src="https://propakistani.pk/wp-content/uploads/2020/09/pp_site_logo.png" /><noscript><img width="228" height="31" src="https://propakistani.pk/wp-content/uploads/2020/09/pp_site_logo.png" class="img-fluid site-head-logo" title="Home" alt="logo" /></noscript></a>


<div id="navbarNavDropdown" class="collapse navbar-collapse hidden-lg-down"><ul id="main-menu" class="navbar-nav"><li id="menu-item-173918" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-173918"><a title="Tech and Telecom" href="https://propakistani.pk/category/tech-and-telecom/" class="nav-link">Tech and Telecom</a></li>
<li id="menu-item-173917" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-173917"><a title="Business" href="https://propakistani.pk/category/business/" class="nav-link">Business</a></li>
<li id="menu-item-173916" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-173916"><a title="Auto" href="https://propakistani.pk/category/automobile/" class="nav-link">Auto</a></li>
<li id="menu-item-452607" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-452607"><a title="Sports" href="https://propakistani.pk/category/sports/" class="nav-link">Sports</a></li>
<li id="menu-item-174105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children nav-item menu-item-174105 dropdown"><a title="Others" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Others <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-368815" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-368815"><a title="Perspective" href="https://propakistani.pk/perspective/" class="nav-link">Perspective</a></li>
<li id="menu-item-174106" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-174106"><a title="Aviation" href="https://propakistani.pk/category/others/aviation/" class="nav-link">Aviation</a></li>
<li id="menu-item-173921" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-173921"><a title="Social" href="https://propakistani.pk/category/life/" class="nav-link">Social</a></li>
<li id="menu-item-174107" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-174107"><a title="Career" href="https://propakistani.pk/category/others/career/" class="nav-link">Career</a></li>
<li id="menu-item-174108" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-174108"><a title="Education" href="https://propakistani.pk/category/others/education/" class="nav-link">Education</a></li>
</ul>
</li>
<li id="menu-item-479484" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-479484"><a title="Foodnama" href="https://propakistani.pk/foodnama/" class="nav-link">Foodnama</a></li>
</ul></div> 
<form name="site-search" id="site-search" action="https://propakistani.pk" method="GET">
<div class="s-search collapsed">

<gcse:searchbox-only resultsUrl="https://propakistani.pk/search/" linkTarget="_self"></gcse:searchbox-only>
<a></a>
</div>
</form>
</div>
</nav>
</div>
<div class="pp-header-ad">
<div class="clearfix"></div>
<div align="center">
<div class="pg-lazy" id="ProPakistani_Main_ROS_Top_ATF"></div>
</div>
<div class="clearfix"></div>
</div>
<style type="text/css">
				.gsc-search-button,.gsc-clear-button,.gsib_b{
					display: none!important;
				}
				div#___gcse_0,div#___gcse_0 * {
					height: 100% !important;
				}
				.gsc-input-box {
					box-shadow: none !important;
				    border: none !important;
				    background: transparent !important;
				}
				.gsc-input{
					background-color: transparent !important;
					padding-left: 20px !important;
				}
				.s-search.collapsed input{
					background: none !important;
				}
				.gs-web-image-box, .gs-promotion-image-box {
				    width: 70px;
				}
				.fclear{
					clear: both;
				}
				p.promo-text {
				    text-align: center;
				    margin: 0;
				    color: #ffffff;
				    font-weight: 700;
				    border-left: 3px solid #17d591;
				}
				p.promo-text a {
				    margin: 20px 0 0;
				    background: linear-gradient(45deg, #046282, #249991);
				    padding: 15px;
				    display: block;
				}
			</style>
<div class="clearfix fclear"></div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-12 content-area" id="primary">
<main class="site-main" id="main">
<style type="text/css">
	.single .entry-meta a {
	    color: #249991;
	}
	.single .entry-meta {
	    color: #000;
	    font-size: 18px;
	}
	.story-highlights{
		padding: 8px 18px;
		margin: -12px -8px 12px;
		background-color: #f8f9fa;
		font-family: 'Lato' !important;
		/*border-width: 1px 0;*/
		/*border-color: silver;*/
		/*border-style: solid;*/
		font-weight: 600;
		font-size: 18px;
	}
	.story-highlights li{
		margin: 0 0 12px 20px;
		list-style-type: disc;
	}
	.story-highlights li::marker{
		color:  #249991;
		font-size: 20px;
	}

	.yarpp-related {
	    padding: 1.875rem;
	    background-color: #f6f9fa;
	}

	.yarpp-related ul {
	    list-style: none;
	    padding: 0;
	    margin: 0;
	    font-family: 'Lato';
	}

	.yarpp-related ul li+li {
	    border-top: 1px #ccc solid;
	    margin-top: 0.7rem;
	    padding-top: 0.7rem;
	}

	.yarpp-related ul li a {
	    color: #000 !important;
	    font-weight: 600 !important;
	    font-size: 15px;
	}

	.yarpp-related h3 {
	    margin-bottom: 20px !important;
	    color: #249991;
	    text-transform: uppercase !important;
	    font-weight: 900 !important;
	    font-size: 18px !important;
	}

	.ps-slist li {
		font-size: 25px;
	}

	.ps-slist li + li {
		margin-left: 10px;
	}

	.ps-slist li.facebook a {
		color: #4c76be;
	}
	.ps-slist li.twitter a {
		color: #00b8ec;
	}
	.ps-slist li.gplus a {
		color: #e33e2f;
	}
	.ps-slist li.linkedin a {
		color: #0077b5;
	}
	.ps-slist li.whatsapp a {
		color: #29b200;
	}

	.sepp {
		color: #ccc;
	}
	@media (max-width:  767px){
		.story-highlights{
			padding: 8px 12px;
			font-size: 16px;
		}
		.single .entry-meta {
		    font-size: 14px;
		}
		.ps-slist li {
			font-size: 18px;
		}
	}

</style>
<article class="post-529368 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-news" id="post-529368">
<header class="entry-header">
<h1 class="entry-title">Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure</h1>
<div class="entry-meta row justify-content-between align-items-center">
<div>
<span class="author vcard">By <a class="url fn n" href="https://propakistani.pk/author/team-propakistani/">ProPK Staff</a></span>
<span class="d-block d-md-inline"> <span class="hidden-sm-down sepp mx-1">|</span> Published Mar 16, 2022 <span class="sepp mx-1">|</span> 12:15 pm</span>
</div>
<div class="pr-0 pr-md-4">
<ul class="list-inline m-0 ps-slist">
<li class="list-inline-item facebook">
<a href="javascript:void(0)" onclick="fbwindows('http://www.facebook.com/sharer.php?u=https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/&intent=share');"><i class="fa fa-facebook"></i></a>
</li>
<li class="list-inline-item twitter">
<a href="javascript:void(0)" onclick="twwindows('https://twitter.com/share?url=https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/&amp;text=Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure&intent=share'); return false;"><i class="fa fa-twitter"></i></a>
</li>
<li class="list-inline-item whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpropakistani.pk%2F2022%2F03%2F16%2Fgovt-upholds-ban-on-gas-schemes-despite-strong-political-pressure%2F&intent=share" target="_blank"><i class="fa fa-whatsapp"></i></a>
</li>
<li class="list-inline-item linkedin">
<a href="javascript:void(0)" onclick="linwindows('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpropakistani.pk%2F2022%2F03%2F16%2Fgovt-upholds-ban-on-gas-schemes-despite-strong-political-pressure%2F&title=Govt+Upholds+Ban+on+Gas+Schemes+Despite+Strong+Political+Pressure&intent=share')"><i class="fa fa-linkedin"></i></a>
</li>
</ul>
</div>
</div>
</header>
<div class="single-featured-wrap">

<img width="1001" height="560" src="https://propakistani.pk/wp-content/uploads/2018/03/SSGC-Sui-Gas-Online.jpg" class="attachment-full size-full wp-post-image" alt="Govt Admits Mistake in Gas Slab Revision | propakistani.pk" data-no-lazy="1" /> </div>
<div class="the-single-inner">

<div class="ss-outer hidden-sm-down">
<ul class="pp-single-social-share">
<li class="facebook"><a href="javascript:void(0)" onclick="fbwindows('http://www.facebook.com/sharer.php?u=https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/&intent=share');"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="javascript:void(0)" onclick="twwindows('https://twitter.com/share?url=https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/&amp;text=Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure&intent=share'); return false;"><i class="fa fa-twitter"></i></a></li>
<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpropakistani.pk%2F2022%2F03%2F16%2Fgovt-upholds-ban-on-gas-schemes-despite-strong-political-pressure%2F&intent=share" target="_blank"><i class="fa fa-whatsapp"></i></a></li> <li class="linkedin"><a href="javascript:void(0)" onclick="linwindows('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpropakistani.pk%2F2022%2F03%2F16%2Fgovt-upholds-ban-on-gas-schemes-despite-strong-political-pressure%2F&title=Govt+Upholds+Ban+on+Gas+Schemes+Despite+Strong+Political+Pressure&intent=share')"><i class="fa fa-linkedin"></i></a></li>
</ul>
</div>

<div class="entry-content">

<div class="the-post-content">
<p>The Federal Government has ignored the concerns of many ruling coalition MNAs for a ban on new gas schemes and decided to maintain a moratorium on gas schemes and domestic gas connections for an indefinite period.</p><div class="clearfix"></div><div align="center" style="float:left;width:100%;margin: 20px auto 30px;"><div id="ProPakistani_Main_Single_In_Post_Top"></div></div><div class="clearfix"></div>
<p>Unless local gas reserves are discovered and implementation of the Weighted Average Cost of Gas (WACOG) is assured, it will not be wise to execute new gas schemes in the country, official sources told ProPakistani.</p>
<div class="p-alsoread">
<div class="heading">ALSO READ</div>
<div><a href="https://propakistani.pk/2022/03/16/utility-stores-deploy-erp-solutions-for-inventory-management/" target="_blank" rel="noopener">Utility Stores Deploy ERP Solutions for Inventory Management</a></div>
</div>
<p>The source said that many of the ruling coalition MNAs want the ban on gas schemes/connections to be lifted because they believe that the moratorium will be politically damaging to the government in the upcoming elections. Several parliamentarians protested against the Federal Minister Energy, Hammad Azhar, to the Prime Minister and demanded that the ban be lifted, the source added.</p>
<p>There is no gas to lay the new gas pipeline, and it is insufficient for the existing gas consumers to meet the supply-demand gas and maintain pressure, which is why the government resorts to load shedding in the winter, the source said. The supply-demand gap increases every year while the local gas reserves are declining by nine percent annually, and the demand is rising.</p>
<p>The government had imposed a moratorium on ongoing and new gas schemes for domestic consumers earlier in October 2021 until the finalization of the new gas pricing mechanism. The new gas pricing mechanism will comprise a mix of indigenous gas and imported RLNG.</p>
<p>Although the Oil and Gas Regulatory Authority (Second Amendment) Bill was approved by the parliament, empowering the Federal Government to implement the WACOG, the latter is unable to execute it. It will bill the domestic consumers for prices of indigenous gas and RLNG under the new price mechanism WACOG.</p><div class='code-block code-block-1' style='margin: 35px auto; text-align: center; display: block; clear: both;'>
<div class="pg-lazy" data-gpt-parent="ProPakistani_Main_Single_In_Post_BTF"></div></div>
<div class="p-alsoread">
<div class="heading">ALSO READ</div>
<div><a href="https://propakistani.pk/2022/03/16/us-dollar-in-jeopardy-as-saudi-arabia-ponders-selling-oil-to-china-in-yuan/" target="_blank" rel="noopener">US Dollar in Jeopardy as Saudi Arabia Ponders Selling Oil to China in Yuan</a></div>
</div>
<p>The government-owned Sui Companies also sold RLNG to domestic consumers at the price of indigenous gas under the existing price mechanism, which cost the government billions of rupees annually. The main reason for the delay in its implementation is the gas-producing provinces&#8217; opposition to the WACOG. Even parliamentarians of the ruling party had opposed it in a recent meeting of the National Assembly Committee on Energy.</p>
<p>Currently, imported LNG constitutes approximately 24 percent of the country’s total gas consumption, and it is likely to escalate to 50 percent within the next couple of years.</p>
<span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>

<h3 class="font-lato fw-bold">Also Read</h3><ul>
<li><a href="https://propakistani.pk/2022/01/18/govt-is-ending-subsidies-for-electricity-consumers/" rel="bookmark" title="Govt is Ending Subsidies for Electricity Consumers">Govt is Ending Subsidies for Electricity Consumers </a></li>
<li><a href="https://propakistani.pk/2021/12/01/asad-umar-says-pakistan-wants-win-win-cooperation-with-china/" rel="bookmark" title="Asad Umar Says Pakistan Wants Win-Win Cooperation With China">Asad Umar Says Pakistan Wants Win-Win Cooperation With China </a></li>
<li><a href="https://propakistani.pk/2021/10/13/sapm-cpec-affairs-visits-rashakai-sez-to-review-its-progress/" rel="bookmark" title="SAPM CPEC Affairs Visits Rashakai SEZ to Review Its Progress">SAPM CPEC Affairs Visits Rashakai SEZ to Review Its Progress </a></li>
<li><a href="https://propakistani.pk/2018/11/13/sc-directs-committee-to-regularize-private-schools-fee-structure/" rel="bookmark" title="Supreme Court Wants Private School Fees to be Regulated">Supreme Court Wants Private School Fees to be Regulated </a></li>
<li><a href="https://propakistani.pk/2018/04/03/mini-mazda-association-ends-protest-on-m2-motorway/" rel="bookmark" title="Mini Mazda Association Ends Protest on M2 Motorway">Mini Mazda Association Ends Protest on M2 Motorway </a></li>
</ul>
</div>

</div>

<div id="post-author">
<div class="author-box">
<a href="https://propakistani.pk/author/team-propakistani/">
<div data-bg="https://secure.gravatar.com/avatar/6080a1ada04fb72f77469df7a30e7329?s=150&#038;d=mm&#038;r=g" class="author-img rocket-lazyload" style=""></div>
<div>
<div class="author-name">
<h6>ProPK Staff</h6>
</div>
<div class="author-bio">
<p></p>
</div>
</div>
</a>
</div>

<div class="count-wrap">
<div class="leaf-icon" title="Fresh" data-toggle="tooltip" data-placement="right"><i class="flaticon-nature"></i></div> <div class="share-count">
<h3>0</h3>
<p>Shares</p>
</div>

</div>

<div class="social-share">
<a class="facebook" href="javascript:void(0)" onclick="fbwindows('http://www.facebook.com/sharer.php?u=https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/&intent=share');"><i class="fa fa-facebook"></i></a>
<a class="twitter" href="javascript:void(0)" onclick="twwindows('https://twitter.com/share?url=https://propakistani.pk/2022/03/16/govt-upholds-ban-on-gas-schemes-despite-strong-political-pressure/&amp;text=Govt Upholds Ban on Gas Schemes Despite Strong Political Pressure&intent=share'); return false;"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpropakistani.pk%2F2022%2F03%2F16%2Fgovt-upholds-ban-on-gas-schemes-despite-strong-political-pressure%2F&intent=share" target="_blank" style="background-color: #29b200;"><i class="fa fa-whatsapp"></i></a>
<a class="linkedin" href="javascript:void(0)" onclick="linwindows('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpropakistani.pk%2F2022%2F03%2F16%2Fgovt-upholds-ban-on-gas-schemes-despite-strong-political-pressure%2F&title=Govt+Upholds+Ban+on+Gas+Schemes+Despite+Strong+Political+Pressure&intent=share')"><i class="fa fa-linkedin"></i></a>
</div>
</div>

<div class="post-bottom-area">
<div class="clearfix"></div>
<div align="center">
<div class="pg-lazy" id="ProPakistani_Main_Single_In_Bottom_BTF"></div>
</div>
<div class="clearfix"></div>

<div class="clearfix"></div>

<br>
<div id="comments" class="comments-compat-ppv5">
<div id="thrive-comments" class="clearfix">
<div class="tcm-dot-loader">
<span class="inner1"></span>
<span class="inner2"></span>
<span class="inner3"></span>
</div>
<div class="thrive-comments-content">
<div class="tcm-comments-filter"></div>
<div class="tcm-comments-create" id="respond"></div>
<div class="tcm-comments-list">
</div>
<div class="tcm-lazy-comments"></div>
</div>
</div>
</div>

<div class="row">
<iframe loading="lazy" id="priceIframe" src="about:blank" style="width: 100%; margin-top: 20px;" frameborder="0" scrolling="no" onload="resizeIframe(this)" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://propakistani.pk/price/iframe/"></iframe><noscript><iframe id="priceIframe" src="https://propakistani.pk/price/iframe/" style="width: 100%; margin-top: 20px;" frameborder="0" scrolling="no" onload="resizeIframe(this)"></iframe></noscript>
</div>
<script>
		          function resizeIframe(obj) {
		            obj.style.height = obj.contentWindow.document.documentElement.scrollHeight + 'px';
		            jQuery("#priceIframe").contents().find(".container").css("max-width", "100%");
		          }
		        </script>
</div>
</div>
<div class="widget-area" id="right-sidebar">

<div id="html_javascript_adder-35" class="widget">
<div class="hjawidget textwidget">
<div align="center">
<div class="pg-lazy" id="ProPakistani_Main_ROS_Sidebar_BTF"></div></div>
</div>
</div>
<div id="pp_latest_posts-2" class="widget"><h3 class="widget-title">Latest News</h3>
<ul class="news_list mini">
<li>
<div class="side-text">
 <h6><a href="https://propakistani.pk/2022/03/16/samsung-galaxy-z-fold-4-will-have-a-tougher-display-leak/">Samsung Galaxy Z Fold 4 Will Have a Tougher Display [Leak]</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/03/16/samsung-galaxy-z-fold-4-will-have-a-tougher-display-leak/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/03/Samsung-Galaxy-Z-Fold-3-e1647411475849-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/03/Samsung-Galaxy-Z-Fold-3-e1647411475849-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/03/16/top-5-free-vpns-you-can-use-in-2022/">Top 5 Free VPNs You Can Use in 2022</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/03/16/top-5-free-vpns-you-can-use-in-2022/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/03/best-free-VPNs-background-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/03/best-free-VPNs-background-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/03/16/mohammad-hafeez-shares-an-important-advice-for-shaheen-afridi/">Mohammad Hafeez Shares an Important Advice for Shaheen Afridi</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/03/16/mohammad-hafeez-shares-an-important-advice-for-shaheen-afridi/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/03/Untitled-design-65-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/03/Untitled-design-65-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/03/16/un-announces-world-anti-islamophobia-day-after-imran-khans-historic-speech/">UN Announces World Anti-Islamophobia Day After Imran Khan's Historic …</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/03/16/un-announces-world-anti-islamophobia-day-after-imran-khans-historic-speech/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2019/09/Imran-Khan-speech-at-UnGa-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2019/09/Imran-Khan-speech-at-UnGa-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
<li>
<div class="side-text">
<h6><a href="https://propakistani.pk/2022/03/16/pakistan-struggling-to-buy-diesel-amid-global-supply-crunch/">Pakistan Struggling to Buy Diesel Amid Global Supply Crunch</a></h6>
</div>
<div class="side-img">
<a href="https://propakistani.pk/2022/03/16/pakistan-struggling-to-buy-diesel-amid-global-supply-crunch/"><img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="Fuel | ProPakistani" data-lazy-src="https://propakistani.pk/wp-content/uploads/2021/12/Fuel-PP-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2021/12/Fuel-PP-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="Fuel | ProPakistani" /></noscript></a>
</div>
<div class="clearfix"></div>
</li>
</ul>
</div><div id="trending_posts-2" class="widget"><h3 class="widget-title">Now Trending</h3> <ul class="news_list">
<li>
<a href="https://propakistani.pk/2022/03/09/punjab-to-revise-school-timings-for-ramadan/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/02/Schools-1-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/02/Schools-1-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Punjab to Revise School Timings for Ramadan</h6>
</a>
</li>
<li>
<a href="https://propakistani.pk/2022/03/09/food-minister-vows-to-resolve-tax-issues-of-millat-tractors/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2017/09/Millat-Tractors-Massey-Ferguson-e1505211104177-395x235.jpeg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2017/09/Millat-Tractors-Massey-Ferguson-e1505211104177-395x235.jpeg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Food Minister Vows to Resolve Tax Issues of Millat Tractors</h6>
</a>
</li>
<li>
<a href="https://propakistani.pk/2022/03/10/govt-working-to-free-pakistan-from-the-shackles-of-imf-tarin/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="Tarin | ProPakistani" data-lazy-src="https://propakistani.pk/wp-content/uploads/2021/12/Tarin-PP-2-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2021/12/Tarin-PP-2-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="Tarin | ProPakistani" /></noscript>
<h6>Govt Working to Free Pakistan from the Shackles of IMF: Tarin</h6>
</a>
</li>
<li>
<a href="https://propakistani.pk/2022/03/10/realme-reveals-super-affordable-techlife-watch-s100-and-buds-n100/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/03/Realme-1-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/03/Realme-1-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Realme Reveals Super Affordable TechLife Watch S100 and Buds N100</h6>
</a>
</li>
<li>
<a href="https://propakistani.pk/2022/03/11/shahid-afridi-questions-babar-azams-decision-to-ignore-pakistans-best-spinner/">
<img width="395" height="235" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20235'%3E%3C/svg%3E" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" data-lazy-src="https://propakistani.pk/wp-content/uploads/2022/03/Lala-and-Yasir-Shah-395x235.jpg" /><noscript><img width="395" height="235" src="https://propakistani.pk/wp-content/uploads/2022/03/Lala-and-Yasir-Shah-395x235.jpg" class="attachment-pp-featured-thumbnail size-pp-featured-thumbnail wp-post-image" alt="" /></noscript>
<h6>Shahid Afridi Questions Babar Azam's Decision to Ignore Pakistan's Best Spinner</h6>
</a>
</li>
</ul>
</div><div id="custom_html-2" class="widget_text widget"><div class="textwidget custom-html-widget"><div align="center" class="mt-4 text-center">
<div class="pg-lazy" id="ProPakistani_Main_ROS_Sidebar_2"></div>
</div></div></div> </div>
</div>


<footer class="entry-footer">
</footer>
</article>
</main>
</div>
</div>
</div>
</div>


<div class="mt-4 mb-5" align="center">
<div class="pg-lazy" id="ProPakistani_Main_ROS_Bottom_BTF"></div>
</div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-3 hidden-md-down ">
<img width="185" height="201" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20185%20201'%3E%3C/svg%3E" data-lazy-src="https://propakistani.pk/wp-content/themes/ppv5/img/footer-dark.png"><noscript><img width="185" height="201" src="https://propakistani.pk/wp-content/themes/ppv5/img/footer-dark.png"></noscript>
</div>
<div class="col-12 col-md-6 col-lg-5 footer-menus">
<a href="#">
<img width="60" height="60" class="flogo mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-src="https://propakistani.pk/wp-content/themes/ppv5/img/logo-mini.png"><noscript><img width="60" height="60" class="flogo mini" src="https://propakistani.pk/wp-content/themes/ppv5/img/logo-mini.png"></noscript>
<img width="273" height="44" class="flogo full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20273%2044'%3E%3C/svg%3E" data-lazy-src="https://propakistani.pk/wp-content/themes/ppv5/img/footer-light.png"><noscript><img width="273" height="44" class="flogo full" src="https://propakistani.pk/wp-content/themes/ppv5/img/footer-light.png"></noscript>
</a>
<ul id="menu-footer-menu" class="menu"><li id="menu-item-38596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38596"><a href="https://propakistani.pk">Home</a></li>
<li id="menu-item-243369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243369"><a title="Lens By ProPakistani" target="_blank" rel="noopener" href="https://propakistani.pk/lens/">Lens</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113619"><a title="Find and Compare SMS, Voice and Internet Packages" target="_blank" rel="noopener" href="https://propakistani.pk/packages/">Mobile Packages</a></li>
<li id="menu-item-243371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243371"><a target="_blank" rel="noopener" href="https://propakistani.pk/price/">ProPrice</a></li>
<li id="menu-item-449495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449495"><a target="_blank" rel="noopener" href="https://propakistani.pk/foodnama/">Foodnama</a></li>
<li id="menu-item-251515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251515"><a href="https://propakistani.pk/tools">Tools</a></li>
<li id="menu-item-179144" class="menu-item menu-item-type-post_type_archive menu-item-object-jobpost menu-item-179144"><a href="https://propakistani.pk/careers/">Careers</a></li>
<li id="menu-item-174096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174096"><a href="https://propakistani.pk/category/tech-and-telecom/">Telecom</a></li>
<li id="menu-item-174097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174097"><a href="https://propakistani.pk/category/automobile/">Auto</a></li>
<li id="menu-item-174098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174098"><a href="https://propakistani.pk/category/business/">Business</a></li>
<li id="menu-item-174102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174102"><a href="https://propakistani.pk/category/others/aviation/">Aviation</a></li>
<li id="menu-item-174103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174103"><a href="https://propakistani.pk/category/sports/">Sports</a></li>
<li id="menu-item-105031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-105031"><a href="https://propakistani.pk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90068"><a href="https://propakistani.pk/contact-us/">Contact Us</a></li>
</ul> </div>
<div class="col-12 col-md-6 col-lg-4">
<div class="newsletter">
<h3 class="nl_head">Follow Us</h3>

<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-173910" method="post" data-id="173910" data-name="News Letter"><div class="mc4wp-form-fields"><div id="newsLetter">
<input type="email" name="EMAIL" placeholder="Enter your email address" required="" class="nl_email">
<input class="nl_submit" value="Subscribe" type="submit">
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1647414941" /><input type="hidden" name="_mc4wp_form_id" value="173910" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> <div class="clearfix"></div>
<ul class="foot_social">
<li class="facebook">
<a href="https://www.facebook.com/ProPakistani/" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a>
 </li>
<li class="twitter">
<a href="https://twitter.com/propakistanipk" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>
</li>
<li class="gplus">
<a href="https://plus.google.com/+propakistani" target="_blank" rel="nofollow"><i class="fa fa-google-plus"></i></a>
</li>
<li class="linkedin">
<a href="https://www.linkedin.com/company/13438395/" target="_blank" rel="nofollow"><i class="fa fa-linkedin"></i></a>
</li>
<li class="mail">
<a href="/cdn-cgi/l/email-protection#264e434a4a496656544956474d4f555247484f08564d" target="_top"><i class="fa fa-envelope"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/propakistanis" target="_blank" rel="nofollow"><i class="fa fa-youtube"></i></a>
</li>
</ul>
</div>
</div>
<div class="offset-lg-3 col-12 col-lg-9">
<p class="copyright-text">© 2022 ProPakistani.PK - All rights reserved</p>
</div>
</div>
</div>
</div>
</div>
<div class="mobile-nav">


<div class="icon-close">
<i class="fa fa-close"></i>
</div>
<ul id="menu-main-menu-mobile" class="mmenu-primary"><li id="menu-item-174052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174052"><a href="https://propakistani.pk/category/tech-and-telecom/" style="border-color: #3498db">Tech and Telecom</a></li>
<li id="menu-item-174054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174054"><a href="https://propakistani.pk/category/automobile/" style="border-color: #c0392b">Auto</a></li>
<li id="menu-item-174053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174053"><a href="https://propakistani.pk/category/business/" style="border-color: #8e44ad">Business</a></li>
<li id="menu-item-174055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174055"><a href="https://propakistani.pk/category/sports/" style="border-color: #2fc45b">Sports</a></li>
<li id="menu-item-174056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174056"><a href="https://propakistani.pk/category/life/" style="border-color: #dd9933">Social</a></li>
<li id="menu-item-174057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-174057"><a href="https://propakistani.pk/category/others/" style="border-color: #2c3e50">Others</a></li>
</ul> <hr />
<ul id="menu-secondary" class="menu"><li id="menu-item-243372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-243372"><a href="https://propakistani.pk/">Home</a></li>
<li id="menu-item-243381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243381"><a target="_blank" rel="noopener" href="https://propakistani.pk/price/"><i class="fa fa-star text-warning"></i> ProPrice</a></li>
<li id="menu-item-410376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410376"><a href="https://propakistani.pk/videos/">Videos</a></li>
<li id="menu-item-449501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449501"><a target="_blank" rel="noopener" href="https://propakistani.pk/foodnama/">Foodnama</a></li>
<li id="menu-item-310358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310358"><a target="_blank" rel="noopener" href="https://propakistani.pk/how-to/">How To</a></li>
<li id="menu-item-256700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256700"><a target="_blank" rel="noopener" href="https://propakistani.pk/perspective/">Perspective</a></li>
<li id="menu-item-243380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243380"><a title="Lens By ProPakistani" target="_blank" rel="noopener" href="https://propakistani.pk/lens/">Lens</a></li>
<li id="menu-item-243382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243382"><a target="_blank" rel="noopener" href="https://propakistani.pk/packages/">Mobile Packages</a></li>
<li id="menu-item-243373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243373"><a href="https://propakistani.pk/about/">About</a></li>
<li id="menu-item-243374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243374"><a href="https://propakistani.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-243377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-243377"><a href="https://propakistani.pk/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<div class="menu-overlay"></div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script> <div id="wp-auth-check-wrap" class="hidden">
<div id="wp-auth-check-bg"></div>
<div id="wp-auth-check">
<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
<div id="wp-auth-check-form" class="loading" data-src="https://propakistani.pk/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div>
<div class="wp-auth-fallback">
<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
<p><a href="https://propakistani.pk/wp-login.php" target="_blank">Please log in again.</a>
The login page will open in a new tab. After logging in you can close it and return to this page.</p>
</div>
</div>
</div>
<div id="catfish">
<div id="ProPakistani_Main_ROS_Catfish_ATF"></div> <a id="catfish-close" href="javascript:void(0);">
<img width="8" height="8" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%208%208'%3E%3C/svg%3E" data-lazy-src="https://propakistani.pk/wp-content/plugins/pp_catfish_banner/assets/css/close.png"><noscript><img width="8" height="8" src="https://propakistani.pk/wp-content/plugins/pp_catfish_banner/assets/css/close.png"></noscript>
<span>close</span>
</a>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

                // begin loading the ad
                jQuery(document).ready(function(){

                    // CHeck if Ad is displayed already.
                    checkBannerView('catfish-pro-main');

                    // Set Cookies For A day
                    jQuery('#catfish-close').click(function(event) {
                        setBannerView("catfish-pro-main", 'pp-cat-shown', 1);
                    });

                });
             </script>
<div style="display: none;">
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" xml:space="preserve">
<defs>
<symbol id="tcm-reply" viewBox="0 0 100 100">
<g>
<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z" />
<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6" />
</g>
</symbol>
<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
<g>
<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
</g>
</symbol>
<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
<g>
<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
</g>>
</symbol>
<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z" />
</symbol>
<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z" />
<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z" />
<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2" />
<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z" />
<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5" />
</symbol>
<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z" />
</symbol>
<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z" />
</symbol>
<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 " />
<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z" />
<g>
<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3" />
<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9" />
</g>
</symbol>
<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z" />
</symbol>
</defs>
</svg>
</div><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="rocketlazyloadscript">
            function _webpushrScriptReady(){
                var wpr_local_attr = localStorage.getItem('_webpushrCustomAttribute');
                if(wpr_local_attr){
                    console.log('Attribute job is done already!');
                } else {
                    webpushr('attributes',{"Section" : "ProMain"});
                }
            }
        </script>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://propakistani.pk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=5.8.3' id='simple_tooltips_base-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto","smooth_scroll_offset":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/themes/ppv5/js/theme.min.js?ver=6.1.0' id='propakistani-scripts-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/propakistani.pk\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"529368"};
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/thrive-comments/thrive-dashboard/js/dist/frontend.min.js?ver=3.4' id='tve-dash-frontend-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdMrJUUAAAAAErMSDTSOBJAmIxV6fAFLhe01ojv&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdMrJUUAAAAAErMSDTSOBJAmIxV6fAFLhe01ojv","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='tcm-frontend-js-js-extra'>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</script>
<script type='text/javascript' src='https://propakistani.pk/wp-content/plugins/thrive-comments/assets/js/frontend.min.js?ver=2.4' id='tcm-frontend-js-js'></script>
<script type='text/javascript' src='https://propakistani.pk/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://propakistani.pk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#249991',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    .95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>
<script type="rocketlazyloadscript">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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://propakistani.pk/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><style type="text/css">
	html{
		margin-top: 0 !important;
	}
	#mobpsl {
	    position: fixed;
	    bottom: 50px;
	    right: 20px;
	    width: 45px;
	    height: 45px;
	    border-radius: 50%;
	    box-shadow: 0 0 10px #232882;
	    padding: 5px 9px;
	    z-index: 2;
	    background: #ff1e50;
	}

	.pp-header-ad {
		transition: all 0.2s ease;
	}

</style>
<script type="text/javascript" data-name="jqfb">

	

	$(document).ready(function($) {

		jQuery('#main-menu .dropdown').on('show.bs.dropdown', function(){
			jQuery('.pp-header-ad').css('margin-top', '280px');
		});

		jQuery('#main-menu .dropdown').on('hidden.bs.dropdown', function(e){
		    jQuery('.pp-header-ad').css('margin-top', '33px');
		});
		
		if($('body').hasClass('postid-188882') || $('body').hasClass('page-template-prayer-timings')){
			$('table').basictable();
		}
		
		if ($('#psl-timer').length > 0) { 
			// Set the date we're counting down to
			var countDownDate = new Date("Mar 25, 2018 19:00:00").getTime();

			// Update the count down every 1 second
			var x = setInterval(function() {

			    // Get todays date and time
			    var now = new Date().getTime();
			    
			    // Find the distance between now an the count down date
			    var distance = countDownDate - now;
			    
			    // Time calculations for days, hours, minutes and seconds
			    var days = Math.floor(distance / (1000 * 60 * 60 * 24));
			    var hours = Math.floor((distance % (1000 * 60 * 60 * 24)) / (1000 * 60 * 60));
			    var minutes = Math.floor((distance % (1000 * 60 * 60)) / (1000 * 60));
			    var seconds = Math.floor((distance % (1000 * 60)) / 1000);
			    
			    // Output the result in an element with id="demo"
			    document.getElementById("psl-timer").innerHTML =  "("+days + "d " + hours + "h "
			    + minutes + "m " + seconds + "s) ";
			    
			    // If the count down is over, write some text 
			    if (distance < 0) {
			        clearInterval(x);
			        document.getElementById("demo").innerHTML = "EXPIRED";
			    }
			}, 1000);
		}

		// if(jQuery(window).width() < 992){
		// 	jQuery('.home .myTable').prependTo('#content');
		// }
	});
	jQuery(document).on('click','#mute-video *',function(){
		if( jQuery('.pp-video-ad video').prop('muted') ) {
			jQuery('.pp-video-ad video').prop('muted', false);
			jQuery("#mute-video").html('<i class="fa fa-volume-up" aria-hidden="true"></i>');
		} else {
			jQuery('.pp-video-ad video').prop('muted', true);
			jQuery("#mute-video").html('<i class="fa fa-volume-off" aria-hidden="true"></i>');
		}
	});
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window.bk_async = function() {
BKTAG.doTag(90076, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>

</body>
</html>
